What MC version do you use?

Discussion in 'Community Discussion' started by ShelLuser, Jan 13, 2015.


What MC version are you using?

Poll closed Feb 24, 2015.
1.7.5 or lower 7 vote(s) 17.5%
1.7.10 13 vote(s) 32.5%
1.8 11 vote(s) 27.5%
1.8.1 5 vote(s) 12.5%
Other (please explain / comment in the thread, thanks!) 4 vote(s) 10.0%
  1. Due to several comments in another thread I suddenly got curious about the version all of us are using. I think this could provide relevant information because, as you probably know, you can connect to the Empire using both 1.7.x or 1.8.x versions (although the new recipe's obviously don't work).

    So without further ado... what version are you using?
    shiyvah likes this.
  2. I use 1.8. Most other servers I play on have updated.
  3. I'm staying with 1.7.10 until it is updated here on EMC.
  4. I have mine on 1.8 I believe, though neither 1.7.10 or 1.8 make a difference to me because EMC is the only server I really play. :p
  5. I use 1.7.10, and haven't even tried out 1.8.x yet, as EMC is the only server I play on, and the only difference I can see is that the names list with TAB doesn't show coloured names in 1.8.x, so it would actually be a slight downgrade.

    Actually, come to think of it, the main reason I haven't updated is because then I'd have to update all the mods I use, and I'm pretty sure some, if not most, aren't yet compatible with 1.8.x. I really don't mind it taking a long time for EMC to upgrade to 1.8.x, honestly.
    jkjkjk182 likes this.
  6. I started with 1.8 and downgraded to 1.7.5 to see my head displayed on a wall not Steve/Alex in a game XD now my res wall is tons of Steve heads hanging for people who uses newer than 1.7.5 and might have made them think I like Steve tooo much -_-; lol
  7. I stay with 17.2 I believe. I do this to keep all the mods I have loaded. Can't see me playing without a few of them.
  8. I use 1.7.10 for voxel map
    Marktanion likes this.
  9. I use 1.7.10-mcpatcher
  10. False.

    I am currently using 1.8 and the names do use colors :)
  11. 1.8.1+ has the issue.
    607, mba2012, ShelLuser and 5 others like this.
  12. I learned that from personal experience. :D
    607 likes this.
  13. I use 1.8 but want to switch to a 1.7.something so that I can pick up packed ice with a silk touch pick.As it is, it doesn't work. I'm building my house out of packed ice and lava.
    Marktanion likes this.
  14. You should be able to mine packed ice in 1.8 with a silk touch pickax.

    I use 1.8 WITH forge and lite loader for voxelmap and optifine as well as a few other 1.8/1.8 beta mods.
    Marktanion likes this.
  15. I'm currently using the 1st pre-release for Minecraft 1.8.2. I have noticed significant performance improvements from other 1.8 versions which had relieved me somewhat as opposed to previous versions.
    ShelLuser likes this.
  16. I was mistaken. I am using 1.8.1 and, for whatever reason, silk touch doesn't work on my res on packed ice.
  17. Ah, okay, cool, thanks. Still not gonna upgrade just yet, though.
  18. I'm primarily using 1.8, but I do use 1.7.10 with forge occasionally.
  19. I use 1.8, i like the little heads next to our names :D