Bug? Cannot set a new location on forums

Discussion in 'Empire Help & Support' started by frostyminerpete, Sep 29, 2016.

Thread Status:
Not open for further replies.
  1. So today I came up with something to put in the where are you from part of my profile (Didn't) want to use where I actually live) But it won't let me add it. Do I have to do anything else? Eg add about you content or specify gender?
    Or was there an update to stop you from adding fictional place names? Edit: the error it gave me was "Please enter a valid value"
    Gawadrolt and Wither_Addict like this.
  2. The 'where are you from' is the Location entry which can be changed in the Personal details section in your profile settings. But as far as I know you're free to use that as you want. I know players who used real locations, but also know of those who used EMC or even fictive locations.

    What did you try to use? Could be related to that.
    607 likes this.
  3. Im apparently from unicornicopia lol.
  4. From: "The floating house in UP" I didn't use swear words or inappropriate content, nothing that has any reason to be blocked
    Gawadrolt likes this.
  5. Just making sure: you didn't include "from:" and also not the quotes (""), right?

    I tried entering "The floating house in UP" (without "") and it worked like a charm, check my profile. But I can imagine that it might go wrong when you include either From: (doubtful) or the quotes (quite certain about these).
    crazyminerpete, 607 and Jelle68 like this.
  6. I didn't include the quotes or From: :p I'll try it now. Also fun fact for those who don't know, UP is a disney/pixar movie, if you haven't watched it go do it, you'll love it :)
    Gawadrolt likes this.
  7. Error happened again :/ I don't know what is causing it, but I have an idea that may work.
    Edit:still didn't work, what could cause this..
    Gawadrolt likes this.
  8. I didn't even realise you were referencing Up, the two capitals made me think it was an abbreviation of something. :p
  9. For the record: I have everything else filled out as well. Maybe try that too? So, gender, Location and Occupation & Homepage as well. Maybe that may work... seems weird.
    607 likes this.
  10. It's showing up for me now, so I assume it's been solved. :p
    607 likes this.
  11. Well, Tom said it: something seems to have worked out. So what caused all this?
  12. Well, his other information does seem to be filled out as well now, as you suggested, so that might indeed have had something to do with it.
  13. Worked when I filled out other info. THanks all. Will request staff lock now.
    Gawadrolt, ShelLuser and 607 like this.
  14. Why? What could keeping it open do wrong?
  15. It's pointless now, just thought I'd de-clutter
    Gawadrolt likes this.
  16. were you doing it on phone? One suspicion ive had with another player was tha the phone was trying to insert emojis.

    Our database settings need to be changed to support emojis, so anyone who tries to submit a forum message with them, will find that the message doesn't go through right. (note: the built in forum emojis are different than the ones i am meaning, things like the ones you use on your phone in messaging programs)

    It's possible the message had a special character that was subject to same problem.
  17. Nope, ordinary characters. And on my PC.
    Gawadrolt likes this.
  18. But people have emojis in their Whereabouts, so.. What would that mean?
    607 likes this.
Thread Status:
Not open for further replies.