Discussion in 'Public Member Events' started by jkrmnj, May 1, 2016.


Do you like puzzles? I do

yes 39 vote(s) 79.6%
no 10 vote(s) 20.4%
  1. It seems like some of the stuff you mentioned are out of order. Would you be able to pm me how you found them so I can fix whatever it is?
  2. Might want to turn off enderpearl flag :p
  3. Temporarily removed move while I fix the puzzle. Sorry for the delay. It will be back up in an hour.
    tuqueque1 likes this.
  4. Was something missing?
  5. Everything is back to working again. Removed enderpearl flag and changed a couple things to make sure people can't cheat :)
  6. Okay, if you click on the arrow in that quote, it sends you to a post by jkrmnj. I used the "995253" from behind the bookshelves to get the quote number.





    And apparently "hty%U>smn" has changed to "hty%j>snm".
    607 and tuqueque1 like this.
  7. This was in the picture:


    Could be nothing, could be something...
  8. I find this thread puzzling
    Hrghorhg likes this.
  9. Where was that? It seems if I run the first string above through AES 256-bit decryption with "hty%j>snm" as the key, I get:

    "secret password is stored. Stored in a chest. i STORE things in chests."
  10. I downloaded the picture and opened it in notepad like the post said.

    the 'STORE' could mean his store but only things for sale were 2 books (both sold out) and slime balls in the ally. Slime balls that did nothing on the hopper door.
  11. It might lead to the chest in the sugar cane farm, which has a secret message sign stuck to it. It talks about lava and hunger...
  12. remember that is punching trees, amyb has to do with apples
  13. We must have to 256-bit decrypt all 4 of these lines, probably in order, but I think they all use a different encryption key, and we have to figure out those keys? I already did the first line with "hty%j>snm" as the encryption key, and it led me to that chest, but I don't see how that leads me to the 2nd line's encryption key.

    By the way, the chest's message reads:

    "Please help me. I don't know what to do. My partner fell into the lava and now I am running low on hunger. We never should have tried to find the secret. We were so sure it would be safe and easy once we saw he was murdered, but we didn't do it!"
  14. Ya the other 3 lines are just nothing atm:
    Uber_Corq likes this.
  15. I figure this is our current clue, which will somehow lead to the key to decrypt the next line. That's how I'm interpreting all this. However, I can't make heads or tails of this clue. :confused:
    ThaKloned likes this.
  16. There's only one person who can help us now...

  17. you putting a batman, when Civil War just got released? XD true we need one
  18. Chest shops are derpy. Try again
    ThaKloned likes this.
  19. Huh, okay, now one of the chests in the shop has written books that work as keys to the basement iron door's hopper. Inside the little room, the sign now says "hty%L>smn". Using this as the new decryption key, the 2nd of 4 lines translates to:

    "telprt utopia"

    On jkrmnj's Utopia residence, I tried the loc, "telprt", and it works, sending me to an underground dirt/grass hallway, 39 blocks long, with some indents in one wall:

    ...Now what? :p
    607 likes this.
  20. Morse code!
    607, Sansville and TomvanWijnen like this.