My boat keeps sinking

Discussion in 'Empire Help & Support' started by Acemox2k, Aug 14, 2016.

  1. I have a long trip and the only way is by boat really. I have made 4 attempts and lost my boats the same way every trip. Lost 2 boats on one trip.

    Its like the map does not keep up or something and i fall down into the water and sink to the bottom of the ocean still sitting in my boat. Once I fell right through the ocean floor and into a mine shaft under the ocean floor (boat gone). I fall out of the game occasionally. Into the blackness i go watching the game play area get smaller and i start taking damage and die. I just want to come back to town but I keep dieing from the boat glitch thingy and spawning miles out in the middle of nowhere (one of my spawn points). Enjoy the pics.

    Falling into the depths
    Best Minecraft Servers

    Boat on the bottom of the ocean.
    Best Minecraft Servers
    ShelLuser and TomvanWijnen like this.
  2. I had this problem on older version, It was usually my connection. after a few minutes it would place me where I last was before I started lagging.
    ESSELEM likes this.
  3. it just kills me, or puts me at the bottom of the ocean.
  4. still happening today, using my boat and I randomly fall through the water down to the ocean floor where I have to break my boat, swim to the surface redeploy my boat and get back in. Gets to be annoying on long trips when I am watching a movie while traveling a long straight haul only to look at the screen and see I am about to drown sitting in my boat on the ocean floor. Oh well, the joys of the upgrade I guess or something. this has been happening regularly the last 2 days and my connection is full bars.
  5. Look how far I fell thi time lol

    Best Minecraft Servers
    TomvanWijnen and ThaKloned like this.
  6. I've used to have this issue a lot on the previous server I played on, it even made me dislike boats. But ever since I've been on the Empire this issue was more or less gone. I often still see those black areas which don't load but that's it.

    First I'd try to get the latest Java. Yours is 1.0.8_25, the latest is 1.0.8_101. I'm not claiming that this will fix it, but there's a good chance it will (it could be network related, and later versions usually have some bug fixes). To get this go to: http://java.com/

    Second... Trying to find a cause here, most definitely the connection. Unfortunately 1.9 has become a lot worse when it comes to lag and all (I even have situations where I run towards a creeper, keep running and it still blows up behind me while I've long moved away. Purely lag). Have you tried to sometimes pause between loads? So you see a black area, wait for.. 30 -60 seconds before continuing. It'll be a drag, but I wonder if that helps the problem go away...

    Third: tried this with others or are you always solo? That might also be a way to shed some light onto this.

    Hope this can help a bit.
  7. hey thanks for the reply. yeah, I could probably use an update, I took my computer off auto update a long time ago because of auto update and shut down issues that were not to my liking. I will choose what and when an upate will occur and when my shut down/reboot is to happen.

    Anyway, yes I believe it is related to the load speed. If I slow down as I approach a chunk that has not loaded properly and do not enter it untill it has loaded then I have not had this problem. It just increases my commute time. It already takes an hour by boat in real life to get to my spot at top speed. I never had this problem before, now it happens regularly. By slowing down in a boat to go to my spot it will take much longer to get there. An hour of sitting holding the buttons was kinda long but now I have to be careful of reaching 88 MPH and dropping out of the game, only its not back to the future in the stainless steel delorian.

    No, I rarely travel with others. I usually travel alone and always travel alone to my country home. I have never seen this happen with others and this only began the other day. I have had it happen a couple times in the past but not like 5-6 times in one day, basically every boat ride had this problem.

    Like I said I never had any trouble before but I went ahead and disabled my bells and whistles like fancy clouds, partcales and every thing to boost FPS to see if that would help. I dont use any plug-ins. I will try update Java and hope that works. I like my country home and it already takes long enough to get there.