help meh D:

Discussion in 'General Minecraft Discussion' started by battmeghs, Jul 4, 2013.

  1. the new minecraft launcher, seriously sucks... it lags SO BAD for me.
    ... so i was happy that Magic Launcher was (supposed) to work with it... and it did for a day. now when i start Magic Launcher in the 1.6.1 version of minecraft no sound will work at all, i get NO errors, nothing wrong, starts and plays fine... but the sound refuses to work.
    (using the normal default, or a different 'recoursepacks' doesn't change anything)

    but if i start Magic Launcher with 1.5.2 ... the sound is perfectly okay, so i'm assuming its a 1.6 issue, i deleted everything in my minecraft folder to see if something was corrupted or not working correctly, and that still hasn't fixed the problem.

    i like simply installing my mods, like rei's, matmos, and a few other things so i HATE having to doing it manually because its so hard to undo something if it goes wrong... and with 1.6 folder lay out, i'm a bit concerned with how well that will go over.
    i've tried looking up the issues i'm having and i haven't found anything. :( help?
    help, because i love you, and you love me... and i want to play and i can't and stuff.

    pretty please with batman sprinkles?
  2. Did you check the sound in the options? You posted nothing about that.
  3. The magic launcher developers may need to update the launcher because of the new resource packs. As for the lag, many people on the internets report a lot of FPS lag.
  4. yes, i've slid the bar the whole way down, and back up.. just to see if it was glitched?
    i've randomly clicked the menu buttons because ONCE doing that it worked..

    Magic Launcher is updated to support 1.6, the guidelines to get it to work are very simple, and it runs the 1.6 perfectly fine also, runs smoothly, but just the sound just doesn't work even the buttons on the menu page are silent.
  5. As for the lag part with the default launcher, if you close the launcher after you start the game the lag clears a lot.
  6. I would suggest 1st reboot your computer first. If that does not sort it then do a re-install.
    It took me most of the morning to install forge and get it to work, I guess its just learning a bunch of new stuff and how it all works plus do expect some bugs this early into the new launcher.

    Hope you get it sorted :)

  7. i've tried that, i usually can't stand extra clutter when i'm playing or doing something. so it bugs me to leave that window open.. lol
  8. May I suggest kicking it? Usually works for me! :/
  9. Or go at it with your cat?
  10. Thank you! The new launcher for me sucks too, I Mean I can use it but it lags. But only in multiplayer 1.5.2
    xI_LIKE_A_PIGx and battmeghs like this.
  11. Glad I haven't updated yet then :/. When I used the launcher to help someone record for youtube the other day I thought it was the ugliest thing ever. Yes most online games when you start them talk about what's loading but they don't give you an ugly page to look at it all loading up.
    brandon660r and xI_LIKE_A_PIGx like this.
  12. so.... i've discovered if i delete the minecraft folder all together, and re download it, start magic launcher.. the sound works perfectly... but as soon as i select a mod like rei's... the sound doesn't work.

    did they change the way you put mods in magic launcher? and some how i'm doing it wrong?
  13. Make sure you have an updated version of the mod, for 1.5.2, or 1.6.
    You most likely are putting it in right though ;)
  14. i have everything updated :(
    xI_LIKE_A_PIGx likes this.
  15. is it all working for 1.6.2? I have just made a new video to install Forge, Optifine, Rie's minimap and magic launcher should be uploaded to my youtube channel in a few hours just in case.
  16. Well, I still have the 1.5 launcher, and the 1.6.2 launcher, so, I can go on 1.6.2 or 1.5 anytime.
    DamianS633 likes this.
  17. What I would do:

    either

    Plug my headphones in…

    Or go yell at the creator of magic launcher.
  18. i don't want to install any mods before i can get this working.. sometimes it does, sometimes it doesn't.. every time i test something to see if that is what it is... it proves me wrong when i try to do it again... and NO ONE has given a straight answer why it does this :(
    and now my 1.5.2 launcher doesn't even have sound -.- i've been trying to get this to work since 1.6 came out and i just want to scream... lolol
    xI_LIKE_A_PIGx likes this.
  19. My 1.5.2 sound is sometimes weird too, some days I will have sound, some days I won't..