Can't Get Out Of The Wasteland

Discussion in 'Empire Help & Support' started by _Alaura_, Feb 24, 2016.

  1. I just joined, so I was out in the wasteland mining. I stored my items real quick so I could go start a house in the frontier. But I couldn't use any commands. It said I had to be in town. So I did /town. Still, it said " Town commands can only be used in town... " I'm wondering if I can ever leave the wasteland, since I can't teleport out? I've tried using my helper command- thing, but it disappeared. I'm hoping to get a quick response so I can continue playing. It also says I can easily move between worlds with /assist, but that's not popping up on /assist. Best Minecraft Servers
    ShelLuser and luckycordel like this.
  2. try.. /map you can find your way to a outpost:D
    once at outpost do. /home, /town
    ShelLuser and BlinkyBinky like this.
  3. You cannot access any commands such as /mail, /vault, and /town in the wasteland or frontier. You must get to the nearest outpost and there you can use your commands
  4. If you cannot use commands, you are in the waste/wild. Try to get back to the outpost to use those commands again :)
  5. Thanks!
    ShelLuser and luckycordel like this.
  6. Most of it has already been said, but there's another handy way to find your way back. Next time you go out of town in the waste or frontier then be sure to bring a compass with you! Even the Empire Assistant will do (if you don't have one anymore use: /assist new).

    Here's the fun part: as soon as you're out of town then your compass will point to the place where you spawned in (so the outpost). Making it very easy to find your way back without having to use /map or watching on the debug screen all the time.

    Empire Minecraft made the compass totally awesome ;) That link explains more about the new compass updates.

    Good luck and I hope you get back safely!
  7. I was wondering if you knew how to delete a res...? I for some reason have one I didnt do, and wanted to reset it.
  8. And if u cant get out of wilf/frontier and you tried all you can to get back and cant then die or destroy your bed there and replace it in a different place or keep it then die and drop it XD and return, easy way but u lose your items. And to delete a res go on that res then do /unclaim or /res unclaim not sure but to reset it i think you do /reset or /res reset i could be wrong, do /help and u will find out!
  9. I do indeed :cool:

    You have multiple options, I'll just list the most obvious commands and what they do. Do be careful and make sure to collect all your stuff first! /vault can help keep things safe, and so can enderchests (you can always find one in the town spawn, use /spawn to go there).
    • /res reset - This will reset your residence; it deletes everything on it (careful!) and after that you can start again from scratch.
    • /res default - This only resets all the permissions on your residence. So if you gave some people permission to do things and you want to make sure everything is safe again then you can use this.
    • /res unclaim - Careful! This doesn't only reset your residence, it also deletes it. After you use this command you won't have a residence anymore. This can be a useful command if you'd like to move to another residence.
      • If you plan on doing this then you can use: /v open, followed by: /claim to find a new available residence and claim it.
    And there you have it. Maybe also nice to know, we have a wiki which lists all the available commands on the Empire (long list! :D). You can find the command list here: http://commands.emc.gs/

    Of course: if there's more puzzling you then feel free to ask, no problem at all.

    Hope this helps and good luck with the residence!
    PeculiarPotato likes this.
  10. Thanks all of you! :)