Suggestion for update.emc.gs

Discussion in 'The Suggestion Box' started by ShelLuser, May 6, 2015.

Thread Status:
Not open for further replies.
  1. Hi gang,

    Just trying to add my share of help, hopefully this can be useful. As discovered by Azoundria the update.emc.gs alias points to an older post which talks about 1.7. So I figured I'd write a new one and we'll see if this is useful or not.

    Subject: You're using an outdated Minecraft client, EMC is using 1.8.4!

    Best Minecraft Servers

    You've been automatically kicked from the server and redirected to this page because you tried to connect to EMC using a now outdated Minecraft version. As of the 6th of May 2015 Empire Minecraft is now using version 1.8.4.

    How to start using Minecraft 1.8

    You need to change your profile in the Minecraft launcher and change the currently selected version. It's advisable to change this setting so that it uses the latest (stable) version, but you can also set it to just use 1.8.4.

    - Start the Minecraft launcher and select the option "Edit profile", to be found in the lower left corner of the screen, marked with yellow in the picture below:

    Best Minecraft Servers

    - Find the "Use version" option and select either "Use latest version" or "Release 1.8.4" (or newer if applicable):

    Best Minecraft Servers

    - Click the option "Save profile" in the lower right corner of the screen.

    Now you can click 'Play' and try connecting to EMC again.
    MissMadison910 likes this.
  2. Oooh nicely put together!
    ShelLuser likes this.
  3. Thanks, but this is already outdated :) I should have created a wiki page right away, which I did in the mean time. Glad to hear you like the rough design though :)
  4. Closed by request.
    ShelLuser likes this.
Thread Status:
Not open for further replies.