Stray Horse Question?

Discussion in 'Empire Help & Support' started by ShushShizhe, Jul 7, 2016.

  1. Hi, I'm pretty new to forums so please bear with me. I found a horse with a saddle that doesn't belong to anyone. It seems like the owner may have gone derelict. I was able to ride him and take him to my home, but would not let me dismount. I went to Wild E and dismounted and now I cannot get back on him or claim him. Is there a way to claim this fellow or is he forever stuck in the limbo of Wild Spawn?

    Thanks in advance, Shukatti
    ShelLuser likes this.
  2. Do you know the owner? Did you do /p [player]
    Also dont name the player
  3. It said there was no name. When I tried to dismount at my home I got an error that said I could only dismount at the owners home or in the wild then under owner name it just said No Name. I looked to see if there was anyone with that name but there wasn't
    607 likes this.
  4. I would just leave it there, it would return, to the owners res.. But if it doesn't, contact staff ;)
  5. Thanks for the reply. I will give it a while then.
  6. Great, thanks. Again I am new to threads. :)
  7. A regular horse, correct?(not skele) This problem/glitch happened with the first skele horse when we updated to 1.9
    607 likes this.
  8. Did you also have to tame it?

    At first thought this sounds like a bug to me to be honest. When you tame a horse in the wastelands then it will become your property: others cannot ride it anymore. However, to keep things fair the horse will go "derelict" if you simply leave it out there without doing anything with it.

    So it almost sounds to me as if you came across such a 'derelict' horse. And if that's the case you should have been able to claim it.

    See my PM, I'd like to check this out myself if you don't mind (I obviously won't 'steal' the horse) but it might be best to keep its location private.

    oh, PS: using the help & support forum for questions is perfectly fine IMO. Obviously I'm not staff, my opinion is just that, but this is a support forum and since you're asking for help it seems quite ontopic to me :)
    607 likes this.
  9. This thread is fine where it is. OP had a query and an odd glitch to discuss, so it goes here. Anything that requires "help and support" belongs in "help and support", obviously.
    Don't worry, you did it right :)
    ShelLuser and 607 like this.
  10. LtCaptainMe, It is a regular horse.

    ShelLuser, I found the horse in the Sushi Drop area on SMP8. I tried to jump on him to tame him but he let me ride him without taming. I thought maybe it was mine since that happened, but I couldn't open his inventory to remove the saddle. When I got him to the spawn at Wild N, I teleported to my home and he went with me. Once there, the system wouldn't let me dismount at all giving that error message from my earlier post. I then teleported to Wild E in SMP8 and jumped off at the spawn area. Now, I can't get back on him saying only the owner can ride him.

    You are welcome to try if you'd like. I have plenty of horses so if you can tame him he's all yours. I would however like to know the outcome. I'm also intrigued. :D
    ShelLuser likes this.