Shaders mod problem

Discussion in 'General Minecraft Discussion' started by AlexC__, Nov 11, 2012.

  1. Hey guys,

    so I recently got, installed the shaders mod for Minecraft. It's fantastic, but my FPS rate is quite low with it, so I was changing some settings to maximize my FPS when somewhere along the way I must have messed with something.

    Best Minecraft Servers

    The top of that building has glass on every floor, however after messing around with some settings I can't see it (it doesn't load) until I get close up. It's not my render distance.

    Does anyone know what it is and hopefully how I can fix it? :D

    Thanks all,
    Alex
  2. well did you try a youtube tutorial???
  3. It might be from your shader mod trying to get you the most fps it can by not rendering too big of area's.
  4. Yes, did a few searches but it's not a common error because I doubt many people change the settings like I did. :/
  5. Nah, because it's just the glass that's not showing haha
  6. oh i thought you meant the whole area not just glass.. I'm rather stumped on this one
  7. Hmm this is out of the ordinary, Does this problem still occur when your not using a texture pack? This issue could have been caused due to Minecraft not being allocated enough memory...
  8. Yeah, when I switch back to default everything's fixed. :) Minecraft has enough memory, I'm sure about that. I think it has something to do with the shaders mod. It's a setting in minecraft.jar, not in game
  9. Alrighty I'm not sure what then :D
  10. Mhm :/
  11. I don't have any idea :I
  12. Turned out that it had something to do with the Mipmap setting :D Thanks everyone that tried to help :)
    _Stads_ and TomvanWijnen like this.
  13. and plus don't worry you may have an extra minecraft.jar or zip file but if you dont well :eek:
  14. I'm glad you fixed it :)