Problems with Logging in and Forums

Discussion in 'Empire Help & Support' started by Birosquinha1, Nov 18, 2015.

  1. Hi guys,

    Since yesterday I've been having a couple issues with EMC. I'm having both the "Can't resolve host name" and "Unknown host" messages while trying to log in (logging in on other servers is normal).

    I'm also having difficulties to use the forums. Sometimes it appears as if my internet connection has been lost (comments and messages are not sent, pages don't refresh, new tabs won't load, etc). Again, everything's normal for other websites, including ones that require stable connection like youtube.

    As I've never had this kind of issue with EMC and they both started at the same time I concluded that it must be either an EMC sided problem or some kind of incompatibility between my internet and EMC's. Is anyone having or has anyone had this kind of issues before? If so, what did you do to solve it?
  2. Here's what I see when I try to open the forums (notice that I have other open tabs, all working normally).
    Best Minecraft Servers
  3. Would love to help you but i have no clue :D
  4. Open a command prompt - and type this "netsh winsock reset" without the "
    Birosquinha likes this.
  5. Did it. The problem with the forums appears to be a little better, but the problem with login remains.
  6. Don't know if you tried this or not, but be sure to run a virus and spyware scan. Can never be too careful. In all my IT work, I have noticed that the more 'spyware' type software you get on your computer, the more issues there are with DNS and caching.

    Personally I use firefox most of the time, which seems to work well with general surfing.

    What error does it say when you try to log in? Does it just sit there and do nothing? Have you changed any browser settings, or installed some software recently?

    But first things first, run a virus scan, and then a spyware/adware scan. See what happens.

    Good luck!
    Birosquinha likes this.
  7. I tried messing with my Wifi properties, changed some stuff on the Internet Protocol Version 4 (TCP/IPv4) and it worked, at least for now.
    I used to have similar problems when using my own server, or servers from friends of mine. When that would happen it was basically a sign that I would never be able to login on that server again. First time I see this on a public server.
    I don't know where I could have possibly gotten a virus from, but I'm running a scan anyway.
  8. If you're using wifi then it may also help to check your surroundings for other wifi networks. Sometimes networks can use the same channel which can cause clashes, resulting in delays and timeouts.
  9. same here
  10. Malwarebytes identifies emc.gs as a malicious site, I've tried adding it to exceptions but hasnt helped. I don't rely on malwarebytes so I didnt look further and just turned it off.

    Other AV's may be blocking it.
  11. Can confirm. I haven't been able to connect to the servers or the site... Not even Mumble works for me.

    I can connect using data on my phone (how I'm typing this right now). As I make three people who have confirmed this I believe something on EMCs end is going wrong.
    @m
  12. Try to clear your browser's cache and log in again.
  13. It would indicate a problem with your isp, not emc.

    Can you run a trace route to emc.gs and paste results

    If it's an issue with routing our host will need a trace route to do anything
  14. Done, says:

    "Unable to resolve target system name emc.gs."

    Posted from mobile as I cannot connect through my WiFi.
    @m
  15. And when I can get onto the forums but not in-game...
    Code:
    C:\Users\Classified>tracert emc.gs
    
    Tracing route to emc.gs [199.167.148.188]
    over a maximum of 30 hops:
    
      1     3 ms     2 ms     3 ms  CISCO17549 [192.168.1.1]
      2    11 ms    11 ms    10 ms  10.113.0.1
      3    13 ms    10 ms    11 ms  static-206-53-95-139.cpe.metrocast.net [206.53.95.139]
      4    16 ms    21 ms    26 ms  ten10-4.ur1.rochester.nh.metrocast.net [65.175.142.201]
      5    22 ms    18 ms    19 ms  TBD-65-175-128-2.metrocast.net [65.175.128.2]
      6    27 ms     *       29 ms  te0-7-0-22.ccr21.bos01.atlas.cogentco.com [38.140.12.113]
      7    28 ms    41 ms    27 ms  be2094.ccr41.jfk02.atlas.cogentco.com [154.54.30.13]
      8    26 ms    30 ms    28 ms  be2148.ccr41.dca01.atlas.cogentco.com [154.54.31.117]
      9    61 ms    52 ms    38 ms  be2112.ccr41.atl01.atlas.cogentco.com [154.54.7.158]
     10    50 ms    46 ms    46 ms  be2784.rcr11.jax01.atlas.cogentco.com [154.54.28.106]
     11    49 ms    49 ms    55 ms  154.24.18.149
     12    55 ms    57 ms    55 ms  te0-0-1-0.rcr21.tpa01.atlas.cogentco.com [154.24.44.214]
     13    67 ms    88 ms    57 ms  te0-0-2-3.nr11.b001841-1.tpa01.atlas.cogentco.com [154.24.32.222]
     14    59 ms    54 ms    56 ms  38.104.150.230
     15     *        *        *     Request timed out.
     16    59 ms    56 ms    59 ms  E7-20-Filtered.Core03.tpa.dos-protection [68.233.224.46]
     17    56 ms    66 ms    54 ms  web01.starlis.com [199.167.148.188]
    
    Trace complete.