People unable to access site

Discussion in 'Empire Help & Support' started by Dektirok, May 27, 2015.

  1. Hi,

    Obviously I am making this post for someone else, as I am on the site.

    However, Thakloned asked me to post for him because he is unable to connect to the website. He has let me know that a couple others are having this issue as well. They can connect to the game, just fine, but get the ERR_Connection_timed_out error.

    He has tried in 3 different locations (home, work, somewhere else) as well as on his phone and keeps getting same error. Also, this error is occurring across all browsers.

    Please advise.
  2. This has been happening to a lot of people, myself included. It seems the site only loads at random times, for now I cannot see a pattern but every so often it crashes and vice versa. At first I thought It was my own internet but I tried on mobile data and others have reported the same issue so I ruled that out.
  3. Hmmm, this is some what odd.

    Ask him what type of internet he uses ( Safari, Chrome, Firefox, etc. ) because that may have a cause to it.
    I suggest safari the most because its super quick :)
  4. No problems for me. Unless it's Aikars attempt to block Tor backfiring?
  5. I can confirm that this can be happening more often. It's happened a lot to me too.

    Obviously I don't know if this is related or merely coincidence but in those days (see link) this could even manifest itself where I'd come online, vote, write a message on the forums (like this one) and all went well. Then I go over the posts in the thread some more, try to like one and wham, lockup. Usually lasting around 20min. or so, but those times varied.

    But here's the weird part: back then I used Internet Explorer 10. In the mean time I switched to Opera and from that moment on I have hardly encountered any lockouts. It just kept on working. Even when I noticed players talk about website issues on smp5 I quickly checked and noticed how everything just kept working for me.
  6. he has tried safari and chrome. eben tried turning wifi off and accessing it from his phone. could not get in
  7. This has happened to me too. For awhile I had to re-log into the site even though a selected stay logged in. The weirdest thing is that sometimes the site loads into a completely different format.
  8. I'd be very careful with trying to "repair" this with the use of somewhat vague tools. Keep in mind that a timeout is basically just that: a timeout. Which could just as easily be caused by a firewall on the remote site, in which case there's nothing to repair on your end.

    So I would most definitely first make sure that it's not something on your end before you start applying strange software with ditto repairs. I'd even recommend against using any tools if the EMC website is the only website which gives you these timeout problems while the rest of the sites which you normally visit work as expected.

    In those cases its most definitely not something which is set incorrectly on your computer.
    jkjkjk182 likes this.
  9. The download is just a download for McAfee software, which will not fix the problem (McAfee only makes things worse).
    fluffinator09 and ShelLuser like this.
  10. Oh, thought it was something to help.... did not tell me it was for mcaffee.... back to google....
    jkjkjk182 likes this.
  11. Sorry to double post... if its a double post by the time I am done that is.... :)

    This site seems to have 2 solutions....
    One person says make sure have latest version of said browser, another says this-
    "I think that the problem is with the IP which is conflicting and not responding to the browser of your. I will advise you to release the IP and then renew the IP. Just open the command prompt console and then type the "ipconfig /release" and after that type "ipconfig /renew". So go through the same and work with the issue."
    This site seems to have a reliable solution (the poster posted what he did to get it to work.)
    "My solution is simple. Turn of wifi hardware. In my laptop, there are mechanical switch for wifi. If your laptop do not have hardware switch, just turn off networking in network applet if you are using gnome. Wait about 5 minutes or more, before turning the wifi or networking on again. The network should connected again, without the timeout error."
  12. I think it might be a problem with alerts, but that is just a guess. I can access the threads if I delete the post number in the URL. Still, it all feels strange and something must have broken or changed if so many people are getting the issue all of a sudden.
  13. Any update on this? I cannot connect to emc, nor or I am definitely not alone here. There are many, many more. I can only access the forums on my phone with WiFi disabled. Here is the error (phone picture. :p)
    Best Minecraft Servers

    Edit: I am in the US
  14. It appears to be an internet routing issue, where certain ISP's have to travel over certain lines, and theres problems with those lines connecting 2 ISP's (EMC is on 1 ISP, and if your far away, you may go over 3+ different ISP's connection to actually get to EMC...)

    If ANY of the connections on the path to EMC has issues talking to each other, things like this happens. It happens fairly open, but not usually for this long of a duration...

    From every trace route thats been sent to me so far it appears to be dropping well before it gets to EMC's data center.

    So far its mainly been non US countries reporting the issue... which is usually going to cross lines.

    I'll open a ticket with our host to see if they know of any issues.
  15. Seems to be good now. :(
    Scorpio528 likes this.
  16. YAY I'm back :)
    Scorpio528 and PenguinDJ like this.
  17. Issue wasn't really fixed, I just did a dns swap for now to an IP that isn't having issues.
    ShelLuser, jkjkjk182, H00D and 4 others like this.
  18. Not gonna lie... I had a few beers. That may have fixed it.:cool:
    ShelLuser, Dektirok and AmusedStew like this.