Minecraft Black Screen

Discussion in 'General Minecraft Discussion' started by jlopez24, Mar 25, 2012.

  1. So.. I already posted this but it's been about 6ish hours now, and still no solution.

    So I updated to 1.2.4. Everything was fine until I closed and reopened minecraft. It was stuck on black screen, so I just deleted both .jars and force updated my minecraft. That did nothing. Still black screen. So I tried deleting the entire bin folder and force updated again. Nothing. Then I deleted the bin folder, downloaded a new minecraft, and tried again. Again, nothing. I got so frustrated I deleted my entire minecraft folder and downloaded another fresh minecraft. STILL nothing. I have no idea how to fix this STUPID black screen! Can someone please help?
  2. Where is the black screen? Is it when you log in? From what i know 1.2.4 fixed a lot of bugs but brought a lot of new ones in.:(
  3. I'm hoping it is just 1.2.4. But yeah, right after I log in, before the "Mojang" screen. I've left it there for hours. :(
  4. That has happened to me before but ....................................................................................................................I shut down my computer and it worked after i started it up after that.
  5. I've got nothing else to lose :p
  6. "Did you try turning it off and back on again?"
    The age old solution. If that doesn't work, seeing you've tried everything else, I'm not sure.

    EDIT: Missed it by that * * much.
  7. So you NEVER turned off your computer!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :eek:
  8. Well try that and i really hope that works for you.:)
  9. Nothing.. ):
  10. Sounds like something wrong with your Java. Might have to un-install and re-install it.
  11. That would be hard to do, as I'm on a mac.
  12. ah, one of many reasons why i think windows trumps macs... you might need to update java, not uninstall it, and also try deleting the entire .minecraft folder, and delete all the icons for it (just make sure you keep saves and stuff like that!) then re-download it. actually for a while for me the icons only worked once, so i had to download the game again just to get a fresh icon.
  13. Hmm... make sure you have no third party programs running, this can be done by using Task Manager, though I don't know what it's called on Mac.

    Delete the .minecraft folder AGAIN (Just an idea)

    Go in the launcher check on where it thinks the game files are (This is found in the same place where the "Force Update" thing is"

    Force Update :p

    Other than that, I don't know
  14. Java can't be updated on Macs, another reason why PCs ROCK!
    imBobertRobert likes this.
  15. Tried everything you guys just said. Deleted every minecraft.exe I had on my computer. Also deleted the minecraft folder again. Fresh download, nothing..
  16. Downgraded to 1.2.3.. Everything works fine.. This sucks. No EMC until Mojang fixes it.

    *EDIT* lololol jk My minecraft hates me. Goes to black whenever I try to do anything.
  17. Buy a PC that might fix it.
  18. My friend had this problem, and 99% of the problem is Mods. I know you stated that you had deleted it, but if you run a mod you have to delete the META-INF folder. Not telling you how to suck eggs, as you probably know this.

    But alot of mods, and texture packs are causing a few problems with the 1.2.4 update, and its just a waiting game for them to be updated.

    If this helps then great, if not, then I'm sorry.
  19. I know, but I have fresh .jars. No mods or any texture packs.
  20. Your attempt at humor isn't wanted here. I'm asking for help and you're bringing in the "Mac Vs. PC" crowd. Go away.
    MEINCRAVTA and imBobertRobert like this.