I can't build on my own res

Discussion in 'Empire Help & Support' started by Flufftaro, Feb 4, 2015.

  1. Hi, I claimed res next to my friend, and now it's mine, but I can't do anything there even after /res default. Please someone help me?
  2. This should never happen...

    If you are the owner of the residence, then try this command.

    /res pset Flufftaro admin t

    That should allow you to build. If it still doesn't work, Click Here to message senior staff about the issue.
    607 likes this.
  3. If you do /home, does it teleport you to that res? Maybe you didnt claim it properly. If you did, what is the res number (check it with /res info), so I can take a look?
    607 likes this.
  4. So I also did a quick peeking; is it possible that you force-claimed this new residence?

    Reason I ask is because I recall coming across a similar issue where someone had force-claimed a residence, he had been charged 5k rupees and got a confirmation message (if I recall correctly) however the residence still had the name of the previous owner mentioned.

    Alas; did some checking (you're on 16365 on smp8) but can't see anything out of the ordinary. Your account is mentioned as the owner of the residence, so yah; if you can't build there and/or remove blocks (placing/removing are two separate entities combined into one flag) then you should indeed contact staff about it.
    607 likes this.
  5. I have manually given you perms, please check and see if you can do things now.
  6. Thanks everyone. I just tried /res pset Flufftaro admin t, but still...I can dig, but can't place any block :(
    No, I didn't force claim...no one owned the res when I claimed...
    So strange :(
    When I come out and in the res, it says "Welcome to Flufftaro's res"...
  7. I am logging in to fix the problem momentarily :)
    607, ShelLuser and hashhog3000 like this.
  8. That would not have done anything since they were the owner...
    I messed with the residence a bit. Let us know if it works for you now.
    607, ShelLuser and B4DMAN5IMON like this.
  9. Thank you all!! Now I can place block and build on my own res :)
    So happy now.
  10. I'm very curious about the what the problem was now :p
  11. When the residence was reclaimed; something went wrong and did not finish the process. Just an extra safety net we put into residences recently. Not EXACTLY certain what happened though. Good idea though.
    607 and ShelLuser like this.