Help? lol (resolved)

Discussion in 'Community Discussion' started by legoace61, Sep 10, 2015.

Thread Status:
Not open for further replies.
  1. So this happened (while trying to connect to emc)
    Best Minecraft Servers
    I've tried restarting mc and everything... restart pc maybe?
    SkyDragonv8 likes this.
  2. Oh actually forget about it... malwarebytes thought it was a suspicious IP
    Gawadrolt likes this.
  3. First: rule out the obvious. Make sure you use the latest version of Java, and the latest stable version of Minecraft (1.8.8 at the time of writing).

    If you did that then try using the "direct connect" option (in multiplayer) and start by entering: If that doesn't work try this:

    Does that help? If not we'll take it one step further.

    Also: are you on Windows or Mac?
    legoace61 likes this.
  4. haha thanks for your help but as I said above your reply I solved it :)
    ShelLuser likes this.
  5. It'a an error then.
  6. yeah Malwarebytes was blocking the IP
  7. That bytes. Nobody? Ok. ( ._.)
    legoace61 likes this.
Thread Status:
Not open for further replies.