[HELP] I keep crashing

Discussion in 'Community Discussion' started by NathanRP, Jun 25, 2015.

  1. Hey guys, when I keep trying to connect to smp9 I keep crashing I don't know what is happening so I thought some of you might know
  2. Are any error codes showing on the client?
  3. yeah let me get them
  4. [07:46:25] [Client thread/ERROR]: Item entity 733284 has no item?! that's what I got when I tried to just join 8 and I keeps doing that
  5. Thought it was server side but I started digging. Apparently Optifine at low render distances have a history of doing this. If you have optifine installed set the render distance at 5 or 6 and see if you fair any better.I

    If you don't have it installed, make sure java and graphics cards are updated. See if rebooting and/or reinstalling minecraft fixes the problem.
    NathanRP likes this.
  6. I think I just need a newer version of java thanks for helping because I don't have optifine
    EDIT: nope... :(
  7. This may be worth bringing up with Aikar. There's server bug reports that note this problem but have yet to find a fix (translation: they dont even know if its a server-side issue or not). But between him, chicken and socks, they might be able to pin it to the ground.

    EDIT: The only fix I personally found was a tweak to Optifine, which isn't present in this case.
  8. I downloaded the newest version of Java and unistalled minecraft then redownload d and I still get the same thing I'll try and o get a pic
  9. Except SP saves and screenshots, manually delete everything in your .Minecraft file. Then reinstall. This should fix any problems with Minecraft itself.
    607 likes this.
  10. I can't get on my computer because my stupid internet is out and I'm using LTE coverage from my phone :p
  11. You can do the deleting offline, and wait to reinstall once your net is back.
    607 and PenguinDJ like this.
  12. Also here, do a fresh install and delete everything referencing Java before reinstalling.
  13. It should be the exact same except to open the control panel, just right click the start button and choose control panel. Once it gets to step 4, reinstall Java normally and not how they say to do it. Also, the new Minecraft launcher uses its own automatically updated version of Java on Windows.You have to redownload it from Minecraft.net though and it is an installable program.
    607 likes this.
  14. Alright, thanks :)
    607 likes this.
  15. [15:55:36] [Client thread/INFO]: Setting user: NathanRP
    [15:55:36] [Client thread/INFO]: (Session ID is Not needed
    [15:55:39] [Client thread/INFO]: LWJGL Version: 2.9.4
    [15:55:40] [Client thread/INFO]: Reloading ResourceManager: Default
    [15:55:42] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [15:55:42] [Thread-6/INFO]: Initializing LWJGL OpenAL
    [15:55:42] [Thread-6/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [15:55:42] [Thread-6/INFO]: OpenAL initialized.
    [15:55:43] [Sound Library Loader/INFO]: Sound engine started
    [15:55:46] [Client thread/INFO]: Created: 512x512 textures-atlas
    [15:55:54] [Client thread/INFO]: Connecting to ip
    [15:55:58] [Client thread/INFO]: [CHAT]
    [15:55:58] [Client thread/INFO]: [CHAT] [mcMMO] Running version 1.5.00-b3547
    [15:55:58] [Client thread/INFO]: [CHAT] [mcMMO] http://dev.bukkit.org/server-mods/mcmmo/ - mcMMO Website
    [15:55:58] [Client thread/INFO]: [CHAT] NathanRP joined the game
    [15:55:58] [Client thread/INFO]: [CHAT] |----------------------------------------|
    [15:55:58] [Client thread/INFO]: [CHAT]
    [15:55:58] [Client thread/INFO]: [CHAT] Welcome, NathanRP to server
    [15:55:58] [Client thread/INFO]: [CHAT]
    [15:55:58] [Client thread/INFO]: [CHAT] *date*
    [15:55:58] [Client thread/INFO]: [CHAT]
    [15:55:58] [Client thread/INFO]: [CHAT] Vote: Coming Soon
    [15:55:58] [Client thread/INFO]: [CHAT]
    [15:55:58] [Client thread/INFO]: [CHAT] Donate: <url>
    [15:55:58] [Client thread/INFO]: [CHAT]
    [15:55:58] [Client thread/INFO]: [CHAT] |----------------------------------------|
    [15:55:58] [Client thread/INFO]: [CHAT] | <Not needed> Mail | 0
    [15:55:58] [Client thread/INFO]: [CHAT] |----------------------------------------|
    # A fatal error has been detected by the Java Runtime Environment:
    # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffc8e98d5d3, pid=4932, tid=4240
    # JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
    # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)
    # Problematic frame:
    # C [ig7icd64.dll+0x6d5d3]
    # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
    # An error report file with more information is saved as:
    # C:\Users\Nathan\AppData\Roaming\.minecraft\hs_err_pid4932.log
    Compiled method (nm) 47581 5156 n 0 org.lwjgl.opengl.GL15::nglBindBuffer (native)
    total in heap [0x0000000003202e50,0x00000000032031b0] = 864
    relocation [0x0000000003202f70,0x0000000003202fb8] = 72
    main code [0x0000000003202fc0,0x00000000032031a8] = 488
    oops [0x00000000032031a8,0x00000000032031b0] = 8
    Compiled method (c1) 47581 5129 3 bmt::a (11 bytes)
    total in heap [0x0000000002af7e10,0x0000000002af8e50] = 4160
    relocation [0x0000000002af7f30,0x0000000002af8010] = 224
    main code [0x0000000002af8020,0x0000000002af87e0] = 1984
    stub code [0x0000000002af87e0,0x0000000002af88d8] = 248
    oops [0x0000000002af88d8,0x0000000002af88e0] = 8
    metadata [0x0000000002af88e0,0x0000000002af8920] = 64
    scopes data [0x0000000002af8920,0x0000000002af8cd8] = 952
    scopes pcs [0x0000000002af8cd8,0x0000000002af8e28] = 336
    dependencies [0x0000000002af8e28,0x0000000002af8e30] = 8
    nul chk table [0x0000000002af8e30,0x0000000002af8e50] = 32
    # If you would like to submit a bug report, please visit:
    # http://bugreport.sun.com/bugreport/crash.jsp
    # The crash happened outside the Java Virtual Machine in native code.
    # See problematic frame for where to report the bug.
    AL lib: (EE) alc_cleanup: 1 device not closed
    Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

    this happened I don't know if this can help :confused:
  16. Can a staff please lock this thread, the issue has been resolved :D
    canuckshockey likes this.
  17. Won't you tell how you solved it? :confused: