Folk and 607's Minecraft Adventures

Discussion in 'General Minecraft Discussion' started by 607, Feb 7, 2015.

?

Did you ever use the ability of playing other's Minecraft worlds via LAN connection?

Yes, on PC. 6 vote(s) 60.0%
Yes, in Pocket Edition. 4 vote(s) 40.0%
No. 2 vote(s) 20.0%
Multiple votes are allowed.
  1. Hi, it's me again!

    Yesterday, I got permission from my mother to install Minecraft on my dad's pc.
    That was obviously incredibly exciting, because this meant I could finally play Minecraft together with my little brother! (he's 9 years old)
    So, after stumbling a bit getting it to work, we had Minecraft playing on both computers.

    I created a new world, named "Samen", which would translate to "Together".

    Just default settings, version 1.7.2, no cheats, survival, peaceful difficulty.
    I let the world generate, when I noticed I was drowning. Yeah, I spawned underwater...
    I pressed open to LAN, and heard Folk shout "Yes, I see it!" or something alike.
    Then I saw him too.
    Best Minecraft ServersFolk is playing as OrangeDuck607, because he doesn't have an account of his own.

    We spawned in a great place.
    Plains, thus easy to navigate, but plenty of trees nearby.
    There also were lots of horses where we spawned.
    Best Minecraft Servers
    Note: I didn't kill any horses, nor did Folk, that leather was just laying on the ground somewhere.

    As you can see I already had coal in that last picture. That's because there are at least four easy to spot, easy to get into cave entrances nearby our settling place. I'm not sure if they connect somewhere, because we haven't explored much yet.

    When going into a cave, Folk found this.
    Best Minecraft Servers
    A zombie spawner! You may remember we're playing on Peaceful though, so there were no difficulties.
    The chests contained some pretty cool loot, including 3 pieces of iron and 1 piece of gold horse armour, a golden apple, a name tag, compact discs, redstone and iron ingots. Sadly no saddle though, as of yet.

    After I failed at making a reasonable looking houses using only acacia wood and planks, it was almost time to quit.
    Folk sheared a sheep, and I found two more cave entrances.

    I fell into a cave, and found this!
    Best Minecraft Servers
    I casually set myself on fire here, but walked back quickly enough to take little damage.

    That same cave also leads into here.
    Best Minecraft Servers
    Looks cool, right? I'm eager to check that out some time!

    But as I said, we really should quit, it was getting late, so I didn't mine anything and just got back out of it.
    When I tried to find our crafting table back, I also stumbled across this bigger hole, but I didn't go inside it.
    Best Minecraft Servers

    And that was the first day in our world together :)

    We'll hopefully play this at least once a week, and I'll try to keep the thread updated as well!
  2. What a nice post!

    Good idea of you to play peaceful, this is a great way of introducing you brother to Minecraft. And well; even without the monsters and scary things there's still plenty to do here. And I agree; that world you're in looks really interesting.

    But to answer your question: yes, I sometimes also use 'Open to LAN' on the PC edition. Basically whenever my girlfriend comes over (and brings her laptop) so that we can play together. Normally we both play on a private server which runs on 1.7.10. But whenever we're experimenting with 1.8 I always use the 'open to lan' and she then connects directly to my game.

    And yeah; even though Minecraft is lots of fun to play; it becomes a lot more fun if you can play together!
    Palmsugar likes this.
  3. I know, playing vanilla together feels really great!
    Also, this definitely isn't his introduction to Minecraft, he's been playing it since Beta 1.8.1 ;)
    But it was always the case that I either watched him play or he watched me play. Which is cool and all, but this ability of playing together is really great!
    Unfortunately we can't play anything newer than 1.7.2 though, as I'm not really capable of upgrading the other pc's graphics card. (Which is what I needed to do to my own pc in order to play 1.8, so I know what the problem is, the other pc doesn't have OpenGL 2.1)
  4. Just read it 607 and its really nice, I'm going to keep watching this thread! :)
    607 likes this.
  5. Thank you, it makes me really happy to hear that! :)
  6. You may not have to, if I understand the situation correctly... How many PC's are there available?

    Because I'm not too sure anymore if you played on your fathers PC and your brother then connected. Or if you also have your own PC available there. If you have 3 PC's available you could consider downloading the server edition. See the official download page here. The server doesn't require high end graphics because it won't be showing any graphical output at all, the main requirement is memory and decent CPU power.

    So maybe that could be an alternative?
    Palmsugar likes this.
  7. Hey!
    We had quite a long session yesterday (1 hour and 15 minutes, to be exact), so lots of pictures incoming! Don't worry though, the site won't need to suffer, I uploaded them all to imgur!


    When we resumed, we soon started a new caving session.
    Folk came with me.
    Best Minecraft Servers

    It's always fun when you're caving and suddenly find yourself back up at the surface, by a different entrance.
    Best Minecraft Servers

    It looks like he found something!
    Best Minecraft Servers

    Yeah... just jump down.
    Best Minecraft Servers

    Redstone!
    Best Minecraft Servers
    "I turned it on!"

    Okay... that was a big mistake of mine. First: coal is not worthy of mining if it's next to lava. Second: if you do want to mine that vein, you should first remove the lava. Third: if you disregard all of those directions and get the lava flowing towards you, do not take a screenshot of it happening.
    Best Minecraft Servers
    After this screenshot, I felt myself trying to swim in lava and died. Folk courageously escaped.
    So, I got the first death of us two. That was incredibly shameful...
    On top of that, I also lost 3 stacks of planks in that incident, and pretty much all my stuff.
    Best Minecraft Servers
    Great.
    Not doing that again.

    Next time one of us died, it would be better if we could easily find the place, so Folk made two beds with the wool he got last time.
    Best Minecraft Servers

    We also accomplished this great equipment after our caving session.
    Best Minecraft Servers
    How did I not lose our iron during the "coal incident", you wonder?
    Well, luckily, just before I made that stupid mistake, I started smelting all my ore inside a furnace.
    Because of that we could easily save the iron.

    After that, we needed to get new wood, and cobblestone. In my own world, I have tons of unnecessary cobblestone, because I always strip-mine. Here though, with all the caves, we get more coal than cobblestone. So I went to the place where I had the coal incident and strip-mined away.
    When I was almost ready to get back up to the surface, I heard water. With a bit of effort, I managed to find the source of the voices ("Water... water... there is water here...") and discovered an underground ravine.
    Best Minecraft Servers

    I was obviously eager to check it out, but I didn't want Folk to miss it. So after he finally made his way into the ravine (I had to come over to his Minecraft client to give directions) we started exploring it together.

    Best Minecraft Servers
    Two more lava flows were in this ravine, but neither of us took damage from them.

    Best Minecraft Servers
    I got to tell you, by this time we had stopped mining coal when we found it, as - even though I had lost over hundred units involving the coal incident - we already had quite a bit, and I didn't feel like ending up with DC's of coal that we'd never use. We can always get back into already explored caves to find some more.

    Mining by lava is not at all a stupid thing to do, as long as you do it right, is what Folk is showing us here.
    Best Minecraft Servers

    Best Minecraft Servers
    Gold ore, gold ore!

    After clearing out the bottom of all its ores (with the exception of coal) we went up higher, to get the iron that was left up high.
    Best Minecraft Servers

    Best Minecraft Servers
    A charming sight, isn't it?

    Then gravel fell on top of me, and I glitched into it. Luckily, because if I wouldn't have glitched, I would've fallen down.
    Best Minecraft Servers

    I spotted another block of gold ore in Folk's side, but he couldn't see it. I had to direct him towards the coal, and when he had mined away all the coal, he found the gold in all its glory.
    Best Minecraft Servers
    Unfortunately though, it was only one piece.

    Best Minecraft Servers
    That was it for today, until next time!
    Palmsugar, ShelLuser and Gawadrolt like this.
  8. Yeah, that lava incident is why I always bring a stack of dirt and cobble with me; so I can block things off. And as soon as I got iron the first 3 ingots go right into a bucket. Having a water bucket on you when exploring caves can both be a life saving idea as well as a good (safe) source for obsidian :)
    Palmsugar and 607 like this.
  9. Yeah, well, I could've easily saved myself, but taking that screenshot made my client freeze for a second, which made me not realise what was happening.
    The lava bucket thing is a good idea though, I'll do that!
  10. Today we decided to chop some trees, but we wanted something else than acacia.
    It turned out to be quite the trip though, and I got a total 23 screenshots from the first part of our tree quest for you to see!
    That's too much for one post though, so the first three are clickable links instead of embedded images. Sorry for the inconvenience.


    Hm, what should we do with our gold ingots and redstone? Make a clock, of course!
    https://i.imgur.com/yndaz3Y.png
    I'm not sure if this will actually come of any use in the nearby future, but we'll see!

    Before we went off on our tree quest, Folk and I got two "Shellbuckets" ready. You know, those multifunctional water buckets. ;)

    When we had slept, we went off to the West, trying to find something other than savannah. But the savannah was bigger than we were expecting.

    https://i.imgur.com/2ycRD0y.png
    Okay, I'll admit. Folk is only running towards the horizon here because I told him so. Right after this picture was taken he ran back to shear that black sheep.

    https://i.imgur.com/HEXlsYo.png
    The mark of the start of a Savannah M biome, together with another one of the many black sheep we encountered.

    Best Minecraft Servers
    When I found some squid, I couldn't help myself. I got 8 of them before Folk said he really wanted to continue. But on the way back, I'll get the remaining ones!

    Best Minecraft Servers
    Near the squid river, Folk saw a tree on fire.
    Quickly! Extinguish!
    Best Minecraft Servers
    Best Minecraft Servers
    That's the culprit, right there. Naughty lava lake.
    We managed to save the biggest part of the tree though.

    Best Minecraft Servers
    Clay! Why is that so special? I don't know, I just like to use my shovel underwater, I suppose.

    Best Minecraft Servers
    Wow, we're getting a plateau now? When will the Savannah end?
    Besides, I'm wondering how those two blocks of dirt got there... Physics?

    Best Minecraft Servers
    Wow... That's gorgeous.
    I noticed I had my brightness on bright, I later turned it down to moody.
    Best Minecraft Servers
    Folk got lost on and around these mountains at least three times. We always managed to find each other back though, just by going further West and waiting until we could see the other again.

    Best Minecraft Servers
    Now that's one high mountain.

    But after hundreds and hundreds of blocks walking, we finally found something other than Savannah...
    Best Minecraft Servers
    A birch forest!

    Best Minecraft Servers
    I was actually looking for oak, but I kind of like the look of birch.

    Best Minecraft Servers
    Wooohoooohhh... I'm a pumpkinhead...
    Unfortunately I didn't manage to scare him.

    After getting two stacks of birch wood, I figured it was about time to make an end to today's session.
    I explored just a little bit more to find a nice place to stop, and then I saw another ravine.
    This was actually the third or fourth ravine we found, but I did want to look inside it.
    This is what I saw.
    Best Minecraft ServersYou may want to enlarge that one.
    Yeah... A hole from above-ground to a diamond. That's really cool.
    I got really excited, and shouted to Folk to come over here. After he had finally found his way to the ravine, we went down, bit by bit, in order to not die from fall damage.
    Best Minecraft Servers

    When I had got a bit further down and looked around, I saw this. Awesome. The lava alone would already be a great sight, but an abandoned mineshaft! We got to check that out sometime soon!

    As you may have noticed, right when I saw the diamond it had started to rain. It set quite the atmosphere.
    Best Minecraft Servers

    Best Minecraft Servers
    Yes, Folk, there it is. And no, you can't shear it.
    Best Minecraft Servers
    Luckily I had taken my iron pickaxe with me, just in case we would find something on the way. Which we turned out doing.

    Just look at how deep (or high, from our point of view) this thing is!
    Best Minecraft Servers

    We both explored just a little bit more, but I figured we should really leave this for next time, and we settled down to quit.
    Best Minecraft Servers

    We're excited to check out the ravine, its connected caves and the abandoned mineshaft out in upcoming sessions!
    Palmsugar likes this.
  11. Yesterday we checked out a little bit of the ravine!
    Don't worry, I only have 4 pictures this time. ;)

    Best Minecraft Servers

    Best Minecraft Servers
    This is what we explored. Pretty cool, right?
    Got quite a bit of gold, lapis lazuli, and redstone.

    When I jumped down into the water, I saw this:
    Best Minecraft Servers
    More diamonds!
    Four of them to be exact, which was pretty great.

    Best Minecraft Servers
    We now have enough obsidian to make a nether portal!
  12. So, last Sunday we continued, thinking we would be able to explore further in an organised fashion. That didn't really work out too well though, as there turned out to be connections and loop-arounds everywhere...

    At the start, we decided to go into a small cave. Right at the beginning of it though, there was some redstone. I mined it, and...
    Best Minecraft Servers
    A lava lake under it. So I grabbed my bucket of water, and went down it, turning the lava into obsidian.
    Then I got pleasantly surprised...
    Best Minecraft Servers
    4 more diamonds! I stored them safely in our chest, and then I went back to join Folk.

    Best Minecraft Servers
    We explored further on, and it was all pretty cool. But by this time I already wasn't too sure what the way back was.
    Best Minecraft Servers
    I'm not making that mistake again!

    After lots of lava lakes and hidden thingies, we got into a cave again, a wider one, this time.
    Best Minecraft Servers
    But we were never in one place for a long time. We kept finding passageways into new places.
    Best Minecraft Servers
    Best Minecraft Servers
    I thought this patch of lava looked pretty interesting.

    I used this to sneak up behind Folk.
    Best Minecraft Servers
    I love it, it's so useless yet so cool. It looks like the thing in the middle is a giant pillar holding the entire ceiling of the cave up.

    Then we wanted to go back... but we couldn't find our way anymore.
    Alas, time to make a new home.
    Best Minecraft Servers
    It's made out of cobblestone, this time!
    Most of the wood is actually in the chest, so I hope we'll have enough to make new pickaxes and torches when we need them.

    Best Minecraft Servers
    What you see on this picture is a glitch. An explanation: we both had a bucket of water. I wanted to create an infinite water source, so I placed my water in one corner and thought Folk was going to place his in the opposite corner. But no, he placed it in exactly the same spot. Then there was only one unit of water left, while both of our buckets were empty. Hm... We tried getting it back by quickly placing the water and then both taking it, and both of our buckets appeared full on this screenshot. However, when I'd empty my bucket, nothing would come out of it, because the only actually filled bucket was still Folk's. That's an interesting glitch. :p I hope we'll be able to find some new water for me soon.



  13. Today we finally continued, and quite a lot happened!


    When we started, it took some time to figure out where we needed to go. We walked through lots of already explored terrain, but eventually we found fresh parts.
    We got some iron ore, and found more caves and interesting things.
    Once I was mining redstone somewhere, and lava flowed towards me. This time, though, I jumped away soon enough, so I didn't get put on fire.
    Later I saw a bat, and wanted to kill it. I accidentally hit Folk, though..


    Best Minecraft Servers
    This drop down into lava lead to another quite interesting part.
    Best Minecraft Servers
    More shallow lava lakes.
    This part was actually quite big, and we also found torches that we hadn't placed there today.
    Apparently we had been in this place before, but we just hadn't completely explored it yet.
    Then Folk found diamonds.
    Best Minecraft Servers
    While he was mining them, I went a bit up ahead and found an interesting passageway up.
    I was looking to go up it, when I heard sounds of damage being taken. I turned around and saw Folk, swimming in a little pocket of lava, dying. I shouted at him to get out of it, but he said he couldn't. I don't know why. After a few ticks I realised something. I had a bucket of water! I quickly put it down, the lava turned into obsidian and Folk jumped out of it. Four and a half hearts, he survived.
    He was mining the second diamond when he slipped into the lava, he told me later. Phew, that could've gone quite a bit worse!

    We explored lots more, but it was much of the same, and I didn't take any screenshots. We did find a very open cave thingy, with two veins of gold ore. Pretty cool.
    Even though we kept finding fresh terrain, we also kept seeing already explored terrain every now and then.
    After a while, we found a ravine.
    I thought "Hey, we've been here before!" but I hadn't fully realised why yet.
    But Folk told me that this was where our home was, and showed the way to go.
    When I saw this, I fully remembered.
    Best Minecraft Servers
    This was definitely our starter ravine.
    We found our way back!
    Best Minecraft Servers

    Now it was time to store our valuables, get some more wood, and just get settled again for continuing. I wanted to get some coal though, because I didn't have any left.
    When I went to mine the nearest vein of coal, lava turned out to be beneath it. I turned it into obsidian, went down, and...
    Best Minecraft Servers
    another very big new place.
    This cave system is incredibly big, we find new parts everywhere, it's awesome!
    We went back now though, as it was time to stop. But we are going to explore that some time!

    It also felt great to see the daylight again, for a bit.
    Best Minecraft Servers


    We've accumulated quite some levels by now, and can get more if we smelt more of our ores. I think, next time, we're going to go up, out of the ravine, and do a leather quest. I hope we can find some, so we can make an enchantment table. But we'll see. We'll certainly come back to this ravine, though!
  14. Yesterday we were supposed to go on our leather quest, but things didn't go as planned...

    When we started, we made some beds, and I made ladders, to have a way up out of the ravine.
    Best Minecraft Servers
    Then we wanted to sleep before we went out, so we'd respawn in the ravine if we would die.
    Folk went up, checking the ladder out.
    Best Minecraft Servers
    Now that was not so great...
    He had a lag spike, hold "w", and fell down. Just when we were going to sleep.
    I quickly gathered all his stuff, but he had to walk the whole way back.
    Then I got to know Folk's pathfinding skills in Minecraft really aren't all that great... Even with the debug menu, and the coordinates of the ravine, he struggled greatly to get where he was supposed to be.
    It also turned out that we forgot to take the leather in our chest at home. We had some leather from a drowned horse, but totally forgot Folk could pick that up now.
    While he was trying to get back, I went mining a bit in the rest of the ravine. I didn't go into any caves, because I didn't want to get lost without Folk. I actually got quite some iron.
    While I was already thinking this day had been a flop, Folk shouted out: "Cows!"
    Yes, that was what we were going for!
    He didn't have any stuff though, so he had to chop trees and get a pickaxe in order to get stone for a sword on the spot. While he was doing that, I went to meet him up.
    Best Minecraft Servers
    Best Minecraft Servers
    Yay, cows!
    I also took this quite pretty picture. Interesting biomes.
    Best Minecraft Servers
    Then Folk went back without me. Like he could suddenly get back on his own. So I did the same a bit later, and we were both trying to get back first.
    But as expected, I found back the ravine much earlier than Folk. But eventually, we were both there again!
    Best Minecraft Servers
    "Yay, leather!"
    Best Minecraft Servers
    Folk got his stuff back, I made an enchantment table, and we went smelting iron to get some levels.
    Best Minecraft Servers
    I also pointed Folk at the entrance of another ravine I had found and explored for a bit.
    Best Minecraft Servers






    I didn't get to level 30, but when opening the enchantment table, I realised that we actually needed much more leather. Before we could do level 30 enchants, we needed bookshelves. Oh well.
    Maybe we'll do a bit of low-level enchanting next time, just to make use of our levels.
  15. Accidentally loaded up our world using 1.8 :( Luckily I made a backup last Sunday, but I still kind of lost motivation now. :c