Erm... Why? [SOLVED]

Discussion in 'Empire Help & Support' started by fBuilderS, Apr 18, 2015.

Thread Status:
Not open for further replies.
  1. What channel are you in?
  2. Do you have chat turned of by any chance (/chat on, /chat off)? Also: on what server is this happening?

    Does relogging (log out & back in) help by any chance? Hopping online now to see if I can help.
  3. Chat is on. smp5.
  4. You might have chat off? :confused:
  5. Shel is on the case :p
  6. No its definitely on
  7. Like what bro_im_infinite said, what chat channel are you in?
    Bro_im_infinite likes this.
  8. Doesnt work on any channel
  9. :eek: u need halp xD ask ShelLuser of PenguinDJ. Sorry :3
    PenguinDJ likes this.
  10. Well, I have faith in ShelLuser ;)
  11. We went over all common options: changing chat channels, turning chat on and off, trying other channels besides town and in the end also changed servers. Builder can chat using /tell <channel> but not while simply trying to chat in the default channel.

    It's almost as if he doesn't have a default chat channel selected. Either that or he's been muted but that seems very unlikely and as far as I know you'd also get other error messages (not sure).

    Alas, sorry to say but I'm at a loss so now he's asking staff. Figured I'd still write up all the things we've tried.
    607 likes this.
  12. Fixed :D
    ShelLuser and 607 like this.
  13. Lol. Should i run that back to PenguinDJ? :p
  14. Problem solved - closing thread :)
  15. Yay :D
  16. Just incase anyone else gets this - the solution is to go into your Minecraft Settings - Multiplayer, and change Chat Settings there. If you disable chat in those settings, this happens. (We bypass Minecrafts chat settings for display of messages, but it will block you from sending)
    ShelLuser, 607, SoulPunisher and 2 others like this.
Thread Status:
Not open for further replies.