Disconnected by server?

Discussion in 'Empire Help & Support' started by iamfuturetrunks, May 30, 2012.

Thread Status:
Not open for further replies.
  1. Hey SMP1 just disconnected me (I figured lag) so I tried to connect now and I keep getting this message:

    "Join free for instant access at: http//Empire.us code:1c52ea4"

    :S what the heck is that? I think it thinks im new or something but whats the code mean? :p

    Still can't connect btw incase you want to know.
    ShadyShannon likes this.
  2. SMP8 just did the same. I freaked out. I'm way out in the wild, digging around for a lava pool I can hear. I got the same message.
  3. According to Square you are currently connected to smp1 and have been for about an hour? Want me to kick you off?
  4. And Hayley is still connected to smp8
    hayleycolgan likes this.
  5. What.. D: I'm not connected. BLACK MAGIC.

    I did a "Calling all staff!" post on Facebook xD But Bigdavie is here, so :p
    ShadyShannon likes this.
  6. i just happened 2 me on smp2
  7. Get the dolls out!
    hayleycolgan likes this.
  8. To the person who put the other threads link. Yeah I know. I was just there and they went and hurried up and posted I waited a few minutes just to make sure.
  9. iSMooch has tried to kick me - no luck.. What about you?
  10. All I wanted was to buy some sand from Hayley...
  11. Well I guess that means time to continue playing Deus ex Human revolution some more. XD
  12. it won't let me on smp9 either
  13. Can't kick anyone, say not on server.
  14. Justin to the rescue?!
    hayleycolgan likes this.
  15. aaaaaahh it wont let me in on smp2 it just keeps saying disconected by server join us at empire.us
    plz help me out guys im going crazy!! D:
  16. ben it wont let me on smp2
  17. Be patient. You're not the only one. :)
  18. Justin is looking into it. Don't panic :)
Thread Status:
Not open for further replies.