Can't buy things?

Discussion in 'Empire Help & Support' started by Soccerbunnieh, Jun 7, 2014.

  1. I am relatively new to this server (started last week or so). It might be me, but I can't buy things. To place a block, I right click. Usually, I buy things with right click also. When I right click the things I want to buy, it says No Selling Here (Left Click to Buy!). So I left click and nothing happens. I check my inv. and nothing is there. I still have my Rupees, but nothing in my inventory. I even tried switching my controls. My friend, Soccer_Taylor304, also said she has been having a problem. I'm sorry if it's just me or this question was previously posted before, but I need to know what is going on. Thank you.
  2. are you sneaking and clicking? clicking signs while sneaking does not buy the item
  3. Does it give you a message when you click it?
    Does the shop let you purchase items?
    Is it your own shop?
    Are you crouch-clicking?
    Does your MOUSE1 work? (Left click)
    Is your refrigerator running? Then you better go catch it!
  4. No I am standing perfectly still. It frustrates me!
  5. some signs are "Sell only" , you may be clicking one of those signs,
  6. I have actually had this occur for me aswell, when this happens to me, I take the equipped item and put it on my inventory. Try using an open hand and left click.

    For the shop signs, I think the left to buy and right to sell buttons aren't changeable.
  7. I have just tried it and it still didn't work. Is it just me at the moment, or is it a bug?
  8. Are you sure that the sign is correctly formatted? If that isn't the case, I would try switching your controls back to the default setting to buy/sell, and see if that works.
  9. I tried that already. Should I contact the admins or mods?