Bows Not Firing From Boats

Discussion in 'Empire Help & Support' started by Hoops_McCann, Sep 13, 2015.

  1. When sitting inside a boat the action of using bow no longer results in an arrow being fired. The motion and sounds of the firing action are the same but nothing comes out. I have tried multiple combinations and the result is the same. Even flaming arrows, which should leave some evidence of having been fired when they make contact with the ground or a mob, completely disappear.
    607 and ShelLuser like this.
  2. Try shooting it straight up and see if that works. The arrows might be weirdly hitting the hitbox of the boat but not doing anything to it.
  3. Confirmed.

    I just head out on smp2 to try this and for sure:

    Best Minecraft Servers

    I'm aiming way above any hitboxes and should be able to hit land here. Note: my arrows are flaming too (voters bow) so even if I don't hit anything we should clearly see the arrow. Well....

    Best Minecraft Servers

    Nothing at all.

    This seems like a bug to me as well, though in all honesty: I haven't tried this out in single player just yet. Will do that later on, if that changes things I'll post another reply, otherwise I'll just update my post.
  4. This occurs in singleplayer, too.
    607 and ShelLuser like this.
  5. I tried it in single player and it happens too so this bug would need to be reported to mojang.
  6. Everyone knows mojang hates boats and doesn't intend to fix them :/
    ShelLuser and 607 like this.
  7. Haha, true. They did fix them in PE though, oddly :p