block/code/thing code: 7456291

Discussion in 'Community Discussion' started by LochnessMonster8, Aug 5, 2015.

  1. Hello everyone

    Today i went to join the empire Minecraft server when i was breaking a furnace shortly after my joining
    My minecraft crashed and i went to check if there was anything wrong on the minecraft log for me it said: [17:49:54] [Client thread/ERROR]: Item entity 7456291 has no item?! [from the minecraft log thing]

    So if you Guys know anything about this plz help me!

    southpark347 likes this.
  2. Has this problem happened multiple times, or just this once? By looking at it I think it from the server sending you bad data or something.
  3. It has happened multiple
  4. I know what you mean:

    Code:
    [21:47:54] [Client thread/ERROR]: Item entity 2612753 has no item?!
    [21:47:54] [Client thread/ERROR]: Item entity 2612753 has no item?!
    [21:47:54] [Client thread/ERROR]: Item entity 2612753 has no item?!
    [21:47:54] [Client thread/ERROR]: Item entity 2612753 has no item?!
    [21:47:54] [Client thread/ERROR]: Item entity 2612753 has no item?!
    
    The issue itself seems to be a known (unresolved) Minecraft bug which plagues both clients and servers alike. And this has been going on for quite some time. I never deeply looked into this so I can't comment on cause or effect.

    My experiences on EMC is that this sometimes occurs when there's a lot going on. Last night CakeMaster held a drop party on her res. which was attended by many people and when going over my logs I noticed that this also occurred during that drop party. My assumption is that this could be caused by lag, but it doesn't seem to be a major issue which can cause crashes or such.

    Like I said: I only noticed this because I went over my logs to look for an example. So; I don't think that these errors are an indication to your crashes.

    (edit)

    When you say that your Minecraft crashed, what exactly happened? Did you got back into the launcher screen with a stack trace showing ("huge error message")? Or did you get disconnected or something?
    607 likes this.
  5. ok so it would crash and it would say something like Java[TM] platform SE is not responding then i would reload page and it would take me to my minecraft launcher with the log and the last thing on there will be that error code
  6. Gotcha. Definitely sounds like a crash to me. Are you using mods (Forge / Liteloader) or just playing vanilla?
  7. just vanilla