Youtube Video Help Needed!

Discussion in 'Miscellaneous' started by Choongjae, Mar 4, 2014.

  1. Hai

    I've been uploading youtube videos for roughly about 2 years now, and I've constantly had this problem with my minecraft videos. I almost always have black bars on my videos. If you need to see an example, here you go.

    I use fraps for recording, and either I can use Vegas 12, Camtasia Studio, or Windows Movie Maker of course.

    I CAN make my videos not have black bars, but this requires for the screen to be stretched, and leaving somewhat of an eyesore.

    If anyone has a solution to this, please tell me! Thanks!
  2. What is your screen resolution?
    Choongjae likes this.
  3. ehm, how can I check?
  4. Choongjae likes this.
  5. 1280x1024 on both. (I has 2 monitors)
  6. Is that the combined resolution or the resolution of each?
    Standard 1080p is 1920x1080. You can use magic launcher to set a custom resolution for Minecraft, I think.
    Choongjae likes this.
  7. I think it's for both screens, not 100% sure. But uh, is the higher the resolution the less black bars?

    (This was posted on my phone)
  8. You're recording a 1920x1080 with fraps while playing at1280x1024. Try upping your in game resolution or the recording resolution in fraps
    Edit: that or when you render the video set it to the video resolution, your editor may be causing the black bars as well.
    Choongjae likes this.
  9. hmm, it's definitely not my video editor adding the black bars, because all of my video editors each create it.. So any idea how to actually up the in-game resolution? I don't see anyway how to do so in FRAPS...
  10. My recommendation is to get a 16:9 screen(I have a 1600x900) and record minecraft full screen on that, since 1080p is a 16:9 ratio. I am not really sure if you can fix it with the dimension screen that you have. How old is the screen? Do you have a link to a purchasing page that can give more details?
    Choongjae likes this.
  11. I'll look more into it when i get home :)
    Choongjae likes this.
  12. If you use Magic Launcher, change your resolution to 1280x720 or 1920x1080, whichever works better. Like Nick said, it should be a 16:9 ratio between width and height. If you're not using Magic Launcher, just stretch the screen into a 16:9 rectangle and use trial and error, I guess.
    Choongjae likes this.
  13. Not sure much about my screens; my dad just let me use these...
    Giving that a try right now.. ^.^
  14. You can also do it if you don't use magic launcher, go into options and config it. It should be greyed out but you can uncheck a box so you can edit it.
    Choongjae likes this.
  15. *idea*
    one option on the less techy-techy side, size your minecraft window to a 16:9 ratio :p
    Choongjae and Cchiarell6914 like this.
  16. I'm assuming I have to go to the profile set-up, go to the advanced tab, and change the resolution there? If so, my game crashes, well, something like the sort.
    I'll give this a try.. But uh, where should I find this greyed out thing?
  17. Resolution.PNG
    supereskimo and Choongjae like this.
  18. in the launcher click the edit profile button in the bottom left:
    change your resolution so that it looks something like this: (the ratio must be 16x9 or you will have black bars)
    when recording keep the game in windowed mode and do not maximize it. try a test recording with this resolution and see if it removes the bars :)
    supereskimo and Choongjae like this.
  19. Thanks guys! It worked awesomly! I'm a little sad that I won't be able to record it maximized; I'm assuming there's no way around that though. Thanks again! ^.^

    supereskimo likes this.
  20. I dont think recording in windowed mode hurts in Youtube, and also, hit the maximize button in the top right or it will look a bit wierd :p
    Choongjae likes this.