Who broke the forums?

Discussion in 'Miscellaneous' started by DufTheHalls, Jan 22, 2016.



  1. Blame chin!

    (Thank you to Zion for being an unwilling example ;))
    We3_Nub_ and Kytula like this.
  2. If this is Chin's doing then we should fire him.:p He breaks way too many things.
    We3_Nub_ likes this.
  3. From what I see, everything seems okay. It might have been a temporary thing.
    We3_Nub_ likes this.
  4. I am still getting it. I thought it was just me at first. :)
    We3_Nub_ likes this.
  5. What browser are you using?
    We3_Nub_ likes this.
  6. Happening to me also
    We3_Nub_ likes this.
  7. Chrome. Also still happening here
    We3_Nub_ likes this.
  8. Chrome and I just checked Edge. It's for both.
    We3_Nub_ likes this.
  9. I'm on my mobile using Chrome, same here also
    We3_Nub_ likes this.
  10. Fine here, Chrome.
    We3_Nub_ likes this.
  11. I'm on a mac using safari. Happening to me too.
    We3_Nub_ likes this.
  12. Chrome. Same issue.
    We3_Nub_ likes this.
  13. I have this issue as well
    We3_Nub_ likes this.
  14. I'm getting it
    We3_Nub_ likes this.
  15. Making some tweaks, let me figure out what this is and fix it.
    We3_Nub_ and Dufne like this.
  16. I see. It seems to have started for me now.
    We3_Nub_ and Dufne like this.
  17. I actually kinda like the enlarged profile pic thing...
    We3_Nub_ likes this.
  18. Ok its fixed and improved the code for it too.
    We3_Nub_, ThaKloned and Dufne like this.
  19. Fixed for me. EDIT: Ninja'd
    We3_Nub_ and Rhythmically like this.
  20. Thank you, Aikar. :)
    We3_Nub_ likes this.