What's going on!?

Discussion in 'Empire Help & Support' started by nltimv, Sep 1, 2015.

  1. Did some mining in smp1 today. While doing that, I noticed some lag already because I saw the monsters lag.

    I decided to go back, and succesfully did (but with some monsters jumpscaring me because they're "teleporting" because of the lag :p)

    But when I arrived at the protected spawn area, I wasn't able to move anymore. Everytime I attempted to walk, the game teleported me back to where I was (because of lag). I couldn't execute any commands either.

    When I finally managed to get a command in (/ping), I got the following (rather shocking) output:
    Best Minecraft Servers

    How is this possible!? My internet connection is just fine!
    LuckyPat likes this.
  2. Sometimes ping goes pretty funny, I've seen a few people in the last few weeks with crazy number likes this, even crazy numbers like this going into the negatives! Not sure what's going on but yeah, wow :p
  3. It's funny indeed. I haven't been able to move for five whole minutes. EMC has never been this laggy (or at all, since I'm here).
  4. Have you tried restarting? (things you can restart: EMC, MC, Computer/Laptop, Router, Wired Cable if you have one, etc)

    Restarting always seems to help me with pretty much every problem I've ever had :rolleyes:
  5. I'll try these the next time I meet such silly stuff. The weird thing was however that smp9 was just fine, and had no lag at all, but smp1 did. So I don't think that would have worked this time.

    EDIT: I did restart EMC twice, but that had no effect.
    FDNY21 likes this.
  6. That 6 1/2 hour ping.

    If that was accurate, you'd have timed out 2,340 times, so therefore it's not accurate XD
    TomvanWijnen likes this.
  7. That's true. I haven't timed out once strangely enough. But it was still very frustrating, being stuck in the same spot and not being able to do a damn thing about it. :p

    But, I discovered today that EMC isn't the only one to blame. My ISP is screwing up yet again :(