very bad bug

Discussion in 'Empire Help & Support' started by KingKazma45, Nov 25, 2014.


has this happend to you

no 5 vote(s) 83.3%
yes 1 vote(s) 16.7%
  1. Hi i had 2 horses that were tamed my starter horse and a white horse i hope that this bug will be fixed ok i egged them and they were not tamed i am not someone to tame a horse in fact i youses apples and tamed the white one but now i have no horse can someone pleas help i am angery at this and i wish to get them back.
  2. I think that once you egg them they need to be re-tamed when you respawn them . We have a thing called a Stable that you can use if you want to put them away but keep them as they are. It works something like the Vault except for Horses:
    NoahMarcusWhite likes this.
  3. so i have to retame my starter horse
  4. Yes. Let me know if you need another Saddle and I will Mail one to you.
  5. When ever you eggify an animal it untames them and reverts them back to their baby form. You will have to have them grow up and retame them again.
  6. can you help me tame i can not tame them
  7. Wait for it to grow into an adult then right click on it to try and ride it. It will probably knock you off a few times, but eventually it will let you stay on. When it is tamed you will see hearts coming from the horse when it lets you stay on him. You will need to put a Saddle on it in order to control it either before or after you get off.
    607 likes this.
  8. I don't think this is a very bad bug, because it's intended...