Vault Bug (items disappearing)

Discussion in 'Empire Help & Support' started by So_Inferno, Feb 11, 2016.

  1. Okay, so a few days ago at the Mine event, i was all finished gathering my items such as diamonds, iron, coal etc. I then placed all of the items in the vault so it can later be accessed from smp6 to smp4. I didnt make a big commotion about this issue because it wasn't a big deal. But 2 days ago, i have spent over 9k in enchanted books and tools from smp5 and none of the items has been transferred through the vault to smp4. I tried to attempt to test ithe vault plugin to see if it was a bug within that, and I 100% think that there is a bug in the vault plugin that rarely accepts the item it holds. Im not sure if this can be fixed but all i want is my money back or my items back. Btw on my purchase log, it shoes the transactions i have made towards the items, yet i dont even have possession over the items. and i also bought these items over at /V +infinity on smp5 which is an AMAZING shop for enchanted items. So if someone can get back to me regarding this issue, please reply back. Thank youu.
  2. Did you look at ALL your vault pages?
    fBuilderS likes this.
  3. I
    i only have 1 vault page atm
  4. check your inv and enderchests on the smp you bought it on, see if its in there.
    cadgamer101 and fBuilderS like this.
  5. ive already did anything you can think of lol
  6. Best Minecraft Servers

    Seriously, are you sure you put it in the vault? Maybe you put it in a chest mistaking it for a vault?
    PenguinDJ likes this.
  7. Are the items Gone? Are they on a server? If they are on any SMP, I can move them. If you they are gone, I'll pay you 9,000r
  8. I don't what went wrong for you. I just bought 3 books to see if i could recreate your situation. The books were placed in my vault and i was able to take them to all 10 servers.
  9. What exactly did you do? I tried to recreate it but couldn't.
  10. We can say with confidence there is no bugs in the vault system. It has been stable for over 2 years without any errors.
    Please look harder for the items. Staff can not reimburse items unless we are relatively sure they were loss to a bug, and we are pretty sure that's not the case.
    ShelLuser and cadgamer101 like this.
  11. well thats good that there is no bug but i really am so confused as to where the items went. i have looked everywhere it could have possibly gone too. i dont know if im going to get the money back or the items i bought back, but i really want to know what caused this..
  12. yup im serious. trust me fam. i have tried everything and looked anywhere it could have possibly led to.
  13. But then again, there could be a possibility of a mod or a higher power in charge of taking the items because they have the ability to /snoop vault or /inventory see. but all the staff are super kind and nice so it couldn't be them...
  14. Staff will and never look in your inventory without any fair reason. Senior staff only have that ability.

    I will say this, do not blame staff for your items missing. You need to find it.
    ShelLuser and WitherDoggie like this.
  15. i know the staff wouldn't take it. But if i have looked everywhere and its not there, where else would it be?
  16. I think it is possible that you might have it out either in the wasteland or frontier
  17. if i have accessed /vault from waste, it would still be in the vault, regardless where you are.
  18. Are you sure you are on the same account?
  19. Small context to start with: I'm a pretty vivid /vault user, right now I got 20 vault pages and I use the system almost daily. At least every time I'm online. And yeah, I'm also pretty sure something else must have gone wrong because I've yet to run into something weird myself.

    Do note that I'm not saying that nothing happened, but I'm pretty sure that its not directly /vault related. Simply because its kind of odd if such an error would only affect yourself.

    Just to be clear: where and when exactly did you place those items in your /vault? Because this story almost makes it sound as if you placed the items in your /vault during the Mine event. And that would be impossible because you can only access your vault if you're in town or if you're within the protected area around an outpost.

    Probably a moot point on my part because you had 2 incidents, but even so; I'm just trying to understand what could have happened.

    I'm confused here, what vault plugin? So just to make absolutely sure: we're talking about the /vault command and not some client-side thingie, right? Just asking because I wouldn't refer to /vault as a plugin. Maybe it is but it's not something you can simply download and use yourself, its basically one of the many custom features which EMC provides.

    The only moment when the /vault would deny you its usage is if you're trying to move a map across. But that's about it; and you'll see what's happening because the messages you get are pretty clear.

    I can't help wonder if there's something else going on.
    tuqueque likes this.
  20. You could have also habe maybe somewhere else, maybe res storage or maybe the server you used it. I have never had this issue and have many pages I open an average of 300 times a day.

    Maybe if your account is a family account or ask a staff member to check the ip that is used on the account.