So confused....

Discussion in 'Empire Help & Support' started by 820327, Jul 28, 2014.

  1. alright so i went to get on mc but cant even get past the launcher this is how it looks and there is no way to switch users in the bottom right hand corner because when i click on that button it does nothing like it should. here is a picture anyone have any ideas?

    Attached Files:

  2. oh and it also tells me im a guest and to log in but i cant even do that...
  3. Have you tried uninstalling/reinstalling? :p
    jkjkjk182 likes this.
  4. Can you see the Launcher Log if you click on that Tab? The Play button should show up where it says Loading now so that suggests that the launcher never completed loading for some reason.
    SoulPunisher likes this.
  5. i have uninstalled and re installed. and no erros popped up in the logs as an error
    Pab10S likes this.
  6. I assume the re-install did not help. I notice that the news on your screenshot is about a year old and I can't get my launcher to stay full screen like yours. Did you remove minecraft completely before you installed?
  7. Have you tried copying your profile into a secondary profile or tried creating a new profile?
  8. tried it all XD changing profiles doesnt change anything or help at all
  9. still no luck ;/ doubt it but maybe downloaded world maps for singleplayer could have done it?
  10. Have you deleted your MC, then rebooted your PC then redownload? Sometimes I have to do that for my mc to work :L
  11. Try deleting your .minecraft folder. This will give everything to update. Back up your worlds first.
  12. Don't forget screenshots (those are in .minecraft as well)
  13. i did this just now and even did a computer set back. (set it back to a previous time) which i needed to anyways because i had something else going on with my computer. all was fixed except for this mc issue..... :(
  14. Here is my only thought... go to .minecraft and look just below your folders to find that.

    Not sure if this will reinstall, so actually don't delete launcher.jar just yet, just the other 3.
  15. Try adding water
  16. ?
    Mirr0rr likes this.
  17. It shouldn't be based off of your version, session, or last login ... those have to do with 'when you were last online' ... and helps store data to submit to mojang and servers... but isn't necessarily doing the actual submitting ... the issue is with the client (launcher) not recognizing the .jar when you click [play] to start up....

    I'd recommend you go into .minecraft -> bin -> minecraft.jar (delete this)

    Then when you try to play it will re-download the .jar ... if this doesn't work download magic launcher and run minecraft through it, at least until the .jar is refreshed.
  18. Make a copy of your worlds/screenshots/etc and create a new folder to put them in.

    Now go and delete everything in your .minecraft folder.

    Use your start menu to search for anything minecraft related and delete them, aside from your copied files from the first step. This will include any shortcuts, launcher files, etc.

    Restart your pc.

    Re-download the launcher.

    If this doesn't work, consider yourself a former Minecraft player.
    highlancer54 likes this.
  19. Only other thing could be java got messed up somehow, but focus on minecraft first.
    What I do, is just zip the entire .minecraft folder, then redownload it and re-run it.

    Can you click on the launcher log and see if it says anything there?