smp1 claim faults

Discussion in 'Empire Help & Support' started by victoriangirl001, Oct 28, 2013.

  1. Hi wner and Mods,

    there seems to be a problem with using /claim on the two available plots on smp1. Those plots are 631 and 1363. they both say they are available but when you try and claim it says the residences are owned. SaintKal, Macrote and I have all tried with no success.

  2. Someone else said this in town chat. To report a bug properly PM alexchance and jackbiggin
  3. That is rather strange. I went and checked on smp1 and both said they were claimable only to tell me they were owned by someone when I tried. Looking at the residence list under the server tab, both are shown as owned, the second one being owned by brickstrike apparently. Definitely send a bug report like Olaf said to do.
  4. brickstrike broke that one residence. Unsure about the other one though :p
    Parkerjv9, PenguinDJ, mba2012 and 5 others like this.
  5. How does one "break a residence?" :p
    PenguinDJ and 607 like this.
  6. Can it be "repaired" then or the other one looked into?
  7. Eh, I don't know. Question for Aikar
    607 likes this.
  8. /res info says that they are claimable. I made sure to check since that's what I was wondering as well.
  9. You caught me. I re-read the posts after I posted that and deleted mine. I must be getting slow. I usually don't get caught editing my posts.
    cddm95ace likes this.
  10. the db was desynced, but should be fixed now
  11. Brickstrike...
  12. At least its to your attention now. Another one became available and I claimed it, so Im good at that end at least. Ty.
  13. glad to hear you were able to claim a plot SaintKal and thanks everyone who replied and worked on getting it fixed
    607 likes this.