Resident Location Commands not working

Discussion in 'Empire Help & Support' started by BevK56, Aug 9, 2015.

  1. I want to delete a res location and make a new one. So, I first did /r loc list, got the name of the location. I then wanted to delete the location, so I did /res loc del name of location. Told me it don't exist. So, I can't change it or do a new one. Please help! :confused:
  2. Works ok for me :)
    Best Minecraft Servers
  3. So, I did that and with people telling me how to do it and it still doesn't work for me on that res. Which I already know
  4. Just to rule out the obvious: you're standing on the res. itself while issuing these commands? And do you get any error message or something? Also: does /res loc list still show the location being there?

    I can probably help you. If you trust me then you could consider giving me a temporary admin flag so that I can try to re-produce your problems (after which we get rid of said flag asap obviously). And do feel perfectly free to say 'no' :)

    But /res loc del should indeed work. Make sure you used the right name. Maybe a l instead of a 1 slipped in? Or a 0 instead of an o?
    tuqueque likes this.
  5. And solved! We did just like I suggested and we resolved the problem. Cause seems to have been a small typo (which almost got me too!).