Problem Running Minecraft

Discussion in 'Empire Help & Support' started by PAVI259, Jan 24, 2015.

  1. I cannot run minecraft. I open the minecraft launcher, to the log-in screen and press Play. Then the launcher closes as normal, but no minecraft game starts to run. I have tried multiple times now with no luck. Please help me figure this out so I can play on EMC. I recently installed a java update if that helps.
  2. Did it work before?

    What operating system (or "what kind of computer") are you on?
    PAVI259 likes this.
  3. Did you press full-screen mode?
    PAVI259 and ShelLuser like this.
  4. Try a fresh profile and see if that works.
    PAVI259 and ShelLuser like this.
  5. Yes it worked before
    I am running Windows 8.1
  6. Try this:

    ● un-instal mincraft and download it again.
    ● Update/instal Java
    ● log out on your acount --- login
    ● Play on 1.7.9 / 1.7.10 / 1.8

    I hope can help you.
    PAVI259 likes this.
  7. Fresh profile still doesn't work.
  8. Have you tried doing as Pascal said? (Uninstalling and reinstalling Minecraft?)
    PAVI259 and pascal1881 like this.
  9. I just reinstalled and it works! Thank you for the help everyone!
    ShelLuser and boozle628 like this.