Missing Horse

Discussion in 'Empire Help & Support' started by FeyAvalon, Apr 1, 2015.

  1. Hello everyone,

    I was checking out people's res when I was teleported to someone's upstairs/sky room. I couldn't teleport my horse back down so I un-mounted and figured he should show up at my res in 5 minutes. It's been 24 hours and he's still missing :eek:

    When I do /stable it shows Stabled Horses (0/1): . I tried to summon with /stable summon [1] but I receive "Invalid number". Is there any way to get him back at my res?

  2. Type /stable store while on the horse
    FeyAvalon and ShelLuser like this.
  3. This happened to me when I first joined - I dismounted my starter horse and it never teleported back to my res :(
    If you'd like, I can give you a horse and saddle to replace it?
    Good luck finding it :)
    FeyAvalon likes this.
  4. Problem solved.

    We've been looking for the res. where this happened (and Fey found it). Then when I asked her to check /entc on her residence the horse (re)appeared. It's now safely stored in her /stable.
    FeyAvalon likes this.
  5. I went back to the residence where I lost him. I didn't find him so I went back to my res and I found him just standing there! I did a /stable store. Thanks!
  6. That is extremely nice of you! I am good now. Thank you :)
    ShelLuser likes this.
  7. Thank you for your help!
    ShelLuser likes this.