Minecraft won't come out of full screen

Discussion in 'Empire Help & Support' started by WayneKramer, Oct 9, 2015.

  1. I know this has nothing to do with EMC but just my computer but I hit one of the F* buttons, I think like F10 or F11 and my Minecraft window went to full screen to where I couldn't see the menu bars on my computer anymore. If i hit the F* button again it made the Minecraft screen smaller but it disabled my ability to maximize or resize the window at all. I even closed the Minecraft program altogether and reopened it and it was still in this state.

    Does this make sense to anyone and can anyone tell me how to fix this?
    DatFoxMan likes this.
  2. Try going into the options and disable fullscreen there, maybe?
    607 and DatFoxMan like this.
  3. I hit f11 again it goes out of fullscreen but our computers are different it should close out into a window kind of thing. Hope this helps!
  4. Hit ESC
    Video settings
    Then turn off full screen
  5. maybe the window got larger than ur screen so u cant see it anymore? then u need to press alt-space, then use one of the options in the popup menu 2 make the window smaller again.
    607 likes this.
  6. So when I hit F11 the window comes out of full screen but I can't resize it or maximize it after that.
  7. ok so I ended up having to reboot to get it to stop doing it

    another issue I found is that in Options -> Video Settings -> i had to set GUI Scale to "Large" in order to see things clearly but it looks like the resolution in the game went way up. So not sure what happened, it's a little bonkers but at least I can maximize the screen again.

    What's weird is that the game itself is in the same resolution it always was but the menus, chat, etc all are much smaller than they were before.
  8. Well, that's obvious, if you set the GUI scale to "Large" the GUI scale will be larger :p