Minechat Help?

Discussion in 'Empire Help & Support' started by karatekick2001, Dec 9, 2014.

  1. Hi, I downloaded Minechat lite, and I logged on for the first time. However, I can't see anyone's chat, or the chat I entered in my Minechat. I can see server messages, but no player messages whatsoever. Please help, anyone?
    PenguinDJ and AwesomeBuilder33 like this.
  2. Press escape, go to options, multiplayer options, and make sure you have the chat messages turned on.
  3. We're talking about mineCHAT here, not mineCRAFT. 2 different things

    I have the same problem, just don't worry about it.
    tuqueque likes this.
  4. Hmm that's weird - I have the app and it seems to work fine
  5. Hold on, I have MC Connect, not mine chat :p
  6. I have mine hat and it doesn't work either for me. >.< It worked in the good ol' days of 1.6 though.
  7. minechat doesn't support the chat plugin emc uses (the thing with the clickable text)
    ...lines of text that aren't normally clickable will show up.
  8. Ah okay, any other apps I could use instead of Minechat to see EMC chat?
  9. mc connect
    huckleberry24 likes this.
  10. I tried to download MC Connect and I entered EMC's ip. I tried logging on to EMC via MC Connect, but, it just kept giving me the rotating circle of death. It just kept saying "logging in."
  11. Bump, still need help with MC Connect's logging in screen.
  12. Maybe its to do with your internet? Because I happen to know that the internet at my school keeps the loading screen up the whole time. Whilst at home it works fine
  13. No, tried it on 3 distinct connections. Still not sure :L
  14. Try restarting phone, uninstalling and hold the emc address and click connect from there
  15. Just tried that, didn't work either. On average, how long does it take you to log onto EMC via MC Connect?
  16. Less than 30 seconds
  17. But i must say i am on Android not apple so there may be a difference...
  18. 1.8 broke it, but they released an update that shows server messages again so chat might also work now
  19. I don't think it is EMC's problem, I just can't log onto the server at all. It just keeps saying logging in.
  20. Sorry to bump an older thread but I can get connect to work either