map not updating?

Discussion in 'Empire Help & Support' started by secretlondon, Oct 24, 2014.

  1. I'm wandering through the lovely new wastelands but the map is not updating - it's just black. I've tried digging and placing dirt blocks.

    I can see someone mining in the nether and the map there is blank too. This is utopia.
  2. The live map will only update when a block in game is updates with player data, Place torches randomly and break them as you're traveling and eventually the chunks will render on live map.
    Hope this helps.
  3. Sometimes it's not instantaneous - it can usually take 5-10 minutes to update what blocks were updated in a chunk on live map... (was delayed while making map art) anywhere from up to 15 minutes at the most.

    So it's time-delayed usually.
  4. It is 2 1/2 hours since i was digging on smp5 and that area has still not generated on the map.
  5. when the wastelands were 'reset' ...was it actually just a new world completely? if so... wonder if the dynmap is still synced to the older version of the world instead of the newer one?
  6. But then it would be showing the old world, instead of nothing at all, right?
  7. It would indeed.
  8. I know it's a setting due to the map causing lag, but I mined away half a mountain yesterday and the map is still black. Can we have it relaxed a little?
  9. um, I agree. It's really bad lately, like maybe once a day. It used to be about 5 minutes always. I use 3d map and newly explored areas show up like this. Been like this for many days. Bummed!Best Minecraft Servers
    DrewRadio and 607 like this.