Livemap not working?

Discussion in 'Empire Help & Support' started by Adderwolf71, Jun 7, 2013.

Thread Status:
Not open for further replies.
  1. I went on live map today to discover it's not working..... Any help?
    Whenever I open up the map it just gives me a black screen with a red box at the top that says:
    Web files are not matched with plugin version: All files need to be same version (1.7.1-714) - try refreshing browser cache (shift-reload)
    EDIT: It is only not working for Smp9. All other servers work fine.
    Why is this happening?
  2. Works fine for me...
  3. I was just using it half an hour ago... Worked fine.
  4. It did this for me right after we updated. I think what fixed it was to clear my cache.
  5. Livemap is working fine for me :)
  6. How do you clear your cache? Sorry I'm horrible at this xD
  7. xD
    Internet Exploder: Tools>Delete Browsing History> Click the cookies box.
    FireFox: Tools> Clear Recent History > Click the boxes.
    Chrome: Click the Menu button that looks like 3 lines by the address bar> History> Clear Browsing Data
    Adderwolf71 and cddm95ace like this.
  8. That worked, thanks!
    Will a mod please close this thread now, as it is useless.
  9. Locked as requested by OP.
Thread Status:
Not open for further replies.