Issues with Voting?

Discussion in 'Empire Help & Support' started by kissthenerd, Oct 31, 2014.

  1. Im getting an error saying
    The CAPTCHA needs to be solved.
    even thought I am doing what it
    Screen Shot 2014-10-31 at 9.25.00 PM.png
  2. ya... and i dont know why its doing that now
  3. I was thinking oh, its in another base (binary), but no. Have you tried putting 11 in?
    I assume so...
  4. I did, but it keeps coming up
    The CAPTCHA needs to be solved.
  5. Which voting site was it on?
  7. When I pulled up it gave me the standard picture captcha. No clue what's wrong, sorry.
  8. Huh? I always get a picture captcha there.
  9. I do too, its working now. It wasnt working before but now it is thank goodness
  10. Votes not registering for me on EMC as of 10:30PM EST. Tried multiple site with no success.
  11. Yeah, looks like no votes have registered since an hour ago
  12. Aikar fixed it, votes will be going through now
    KJHaddrell01 likes this.
  13. I should not forget today then :rolleyes:
  14. Me too now. I tried adding, and it didn't work. :p
    I entered in different (correct) responses to like 30 captcha's without it working. Has anyone found a way out of this or do I need to tell the voting site about it?
    kissthenerd likes this.
  15. Well, it's weird, because I always get a picture captcha except for that Dutch site (I get the slider) and the site with those fun microgames.