I just tried to blow up tnt in utopia but nothing happened

Discussion in 'Empire Help & Support' started by Sambish, Sep 19, 2013.

  1. Hi,

    Please help me. I just tried to blow up tnt on my res on utopia but nothing happened.
  2. /res set tnt true :)
    hashhog3000 and 607 like this.
  3. ^
    this also you need both use and build to place and blow up tnt
    hashhog3000 likes this.
  4. Why did you post that? Only a ^ is maybe not really an important addition to the thread. Instead you could click the like button under rainbowchin's post so sambish would see that you agreed.
    SoulPunisher, Jcplugs and Jake_bagby like this.
  5. was looking something up
  6. Oh, okay, I didn't know you was going to edit your post, sorry then:)
  7. Not really.. and its not spamming. I don't really see harm of posting a ^, usually the OP author doesn't look at how many likes the post got. :p
  8. its a little spammy, i was actually just looking at what the other flag was you need during that time tho :)