I have no residences on any server, but I cannot claim even one.

Discussion in 'Empire Help & Support' started by jaqiefox, May 15, 2013.

  1. I just returned from leaving for 6 or so months, and when I try to claim a residence on smp5 (or any server for that matter) it says my limit of one residence is reached. However, I have logged into every single server (including utopia) and done /home and been told it could not find my residence on any server... I have no residence and cannot obtain one.

    Please fix?
  2. Welcome back!
    jaqiefox likes this.
  3. You are the owner of residence: 11214
    jaqiefox and TomvanWijnen like this.
  4. Have you tried /home 2/3/4?

    By the way, Welcome back! :)

    EDIT: lol i'm slow...
    jaqiefox likes this.
  5. thanks. how can I change it to my primary home from home2?

    I am trying now with commands but I don't remember them very well >.<
  6. Very helpful lol:rolleyes:

    I kid of course, but I think I actually remember you, or at least the name :)
    jaqiefox and PenguinDJ like this.
  7. rainbow I was your neighbor on smp5. :)
    RainbowChin likes this.
  8. 1. Unclaim res
    2. Reclaim res
    I think...
    jaqiefox likes this.
  9. Omg yes.
    I loved your shop :D
    PenguinDJ and jaqiefox like this.
  10. Right now it's not in the code to be able to change which /home-#'s go to, but Aikar has expressed interest in looking into that down the line (after some of our bigger stuff is released).
  11. thank you /res unclaim 2 and /res claim worked <3
    PenguinDJ likes this.