Help with Better Sprinting mod

Discussion in 'Empire Help & Support' started by Gawadrolt, Jun 4, 2016.

  1. When I have the mod "Better Sprinting" enabled I am unable to sprint in a boat, while flying on utopia or while flying with the elytra. Before I reinstalled the mod all of those worked just fine. Has anyone found a work around for this or had the same problem?

    This is a crippling blow to a mod that is otherwise something I have come to rely on. You can toggle sneak or sprint to just be on so you dont have to hold or keep hitting a button.

    Edit: if I am running on the ground and continue running and start to fly I continue to remain in sprint until I do something that would stop you from sprinting normally, like turning, running into something or stopping.
  2. I would try to find an older revision of the mod for 1.9 and use that instead as they may have screwed up the feature in newer versions.

    If that doesn't work, bind your sprint key to something you don't normally press like the page down key on your keyboard and use the macro mod to basically 'press' the page down key at all times once you toggle it using something like your control key. So it essentially has the same effect but it's a workaround.
    607 and Gawadrolt like this.
  3. It had the same effect in 1.8 and when I press my sprint key nothing happens, that's the problem. I will try rebinding the key to something else when I get home but even double tapping forward does nothing (which I think better sprinting disables so that might be that)
  4. So remapping the sprint key did nothing. I was pretty sure I had already tried that but not 100% certain so I went ahead and tried it again. Nothing. The way it stands I have to unload the mod if I want to sprint while flying, boating or gliding. Really sucks