[HELP] Redstone Circuit ot working on EMC???

Discussion in 'Empire Help & Support' started by ShyguytheGamer1, Sep 22, 2015.


Am I stupid, or did EMC change this?

Stupid 1 vote(s) 20.0%
EMC Changed it. Not your fault bro ;) 1 vote(s) 20.0%
lol wut? 3 vote(s) 60.0%
  1. Yeah, redstone. Big surprise, but I want to make this thing but on EMC it doesn't seem to work. But in SP worlds it works perfectly. So did EMC Change something? I need help...
    Best Minecraft Servers
    This is the circuit I am trying to make on EMC, and the string isn't lining up with the tripwire hooks like in here. I don't know if EMC changed something with redstone or something. Please I really need help, and answers by Tomorrow. Yeah, i'm on a tight schedule. Thank you
  2. I got the string to line up, as shown, on EMC (both North-South and East-West directions, I also tried placing rail 1st and then placing string 1st, all seemed to connect string to tripwire, properly).
    Not sure about if it functions the same, but it looks the same.
    You might need to ask The King of Redstone... Apocryphan

    P.S. WTH is that? lol
    Gawadrolt and tuqueque like this.
  3. What is the device to begin with. EMC hasn't changed anything with redstone, but there are few issues with timing due to the nature of it being a server and TPS. However, at the core, everything works basically the same.
  4. Okay, can out try it on my residence right now? lol

    That is a photo of the circuit I am trying to build on my second res. That is from a world download, and it is schematica. And I want to duplicate it from that world download, to my second res by scratch.
  5. https://www.youtube.com/watch?v=9i-DUuozxQA

    I think it is because I suck at redstone, all I know it is not working on my residence for some reason
  6. Did you add any glass or transparent block the build(that is not in the picture)? If yes, then remove it...
  7. No...the string doesn't go where I want it to go. I want it to go in that picture but it goes vertically not horizontally from what I am doing with it. I can set it up at my second res if you want to see it.
  8. redstone can glitch sometimes and get stuck, if it worked before then that me be the problem try breaking the circuit and reconnect it. If it has never worked then the chances are it is not built correctly. I would suggest looking up some youtube videos on redstone and rail systems if that is the case. Hope you get it working
  9. String acts differently if placed in mid air vs placed on a block and the block is broken. Try both.
  10. Okay you people do NOT seem to get it. I want to make the redstone circuit in that photo the same on my residence. Nothing is wrong with it, but the string isn't lining up with the tripwire hooks on both sides. I see the string glitch to the right position, then before you know it, it flips into a vertical line. Other than horizontal. I also need the rails to be powered so the minecart can do its magic. The model I want fixed is up at my second res at /v 16714 on smp8.
  11. I think I DO Get it :p
    You need to raise all your Tripwire Hooks at res 16714 by 1 block.
    So, for each tripwire hook, place 1 block WooL on top of your existing wool block, then move the tripwire hook up one block, and then the tripwire will work.
    Traynfreek, Pab10S and Ultimamaxx like this.
  12. That...actually might work.
  13. Okay I got it to work. Reporting thread to have it closed.
    cadgamer101 likes this.
  14. From the first picture i knew what that was :D Thats kinda sad actually... :oops: