Help? Possible Bug

Discussion in 'Empire Help & Support' started by WeirdManiac, Apr 28, 2013.

  1. I don't know what is happening but every time I try to log into a empire minecraft server, it shows this:
    Best Minecraft Servers
    I have restarted my minecraft multiple times but it wouldn't work. If it is a bug, then I'll just report it to Alexchance/JackBigggggggin
    AlexChance likes this.
  2. Ok thats weird. I just logged in...
    607 likes this.
  3. Almost always that means Empire Minecraft was unable to connect to Mojang to verify that you are who you say you are (WeirdManaico). Most of the time this clears up on its own within a few minutes, but over the years we have seen a couple times it lasted an hour or two (when Mojang was doing an update).
  4. Some people have it on their accounts forever .-.
    That's rare though, and it has only happened on a few servers.
  5. I have recently(today) been having this issue with a few servers as well. It clears right up in a few minutes though.
  6. I got this too earlier, I just restarted minecraft, reconnected and it worked :)
  7. OMG OMG OMG OMG OMG JUSTINGUY REPLIED :DDDDD
    Also thanks! I was able to log into EMC again :D
  8. JustinGuy????

    :eek:
  9. YOU'RE ALIVE?!
    jrm531 likes this.
  10. Almost always this happens when:

    You switch servers too fast and your client thinks you're either still logged in on another server or you're just trying to log in too fast and it can't recognize the account in time.

    or, as mentioned above, it is from an Update/Error with the accounts on Mojang at the current time and you have to wait until it's back up again.

    Almost always closing your Minecraft client completely and re-logging in will 'reset' your account login state ... and you should be able to join a server afterwards.

    If it still doesn't work - I'd see what the service status currently is by visiting here: http://help.mojang.com/
  11. Wait, your alive!?
  12. I am like Batman, always alive and watching over Gotham even if you don't see me ;)

    Only I am a nerd watching over computers.......