[Help] Mumble Aint Working

Discussion in 'Empire Help & Support' started by Theomglover_, Jul 23, 2016.

  1. When I try open mumble its comes up with this.Best Minecraft Servers
    I have tried re-installing it, but nothing happened :/
  2. Have you tried pressing yes?
  3. Yea, comes up with the same thing
  4. I think the problem is that you are on a different computer or different mumble to the one where you registered with, try changing your name and then press yes, i hope this helps.

    Edit: Have you changed anything or did mumble just stop working?
  5. Have you tried turning it off and back on again..? :p
  6. Okay I will change my name :) and.. No all i did is turn off my computer then I come back and its not working
    You always help my problems and they work :p I might try it.
    BenMA likes this.
  7. This didnt work :(
  8. No, this has nothing to do with names. That certificate error points to an encrypted connection problem.

    When you set up an encrypted connection with a server (like using https://google.com) then the encryption is using a key to encrypt/decrypt the data. That part is called a certificate (I'm explaining very briefly). A certificate is protected in 2 ways: it specifies exactly which name is being used (in my example google.com) and it has an expiration date.

    If any of those 2 things don't match then you get an error. And considering the error message above I think that's exactly what's going on here.


    The only problem is finding out where the cause of this lies.

    Also double check that your computer uses the correct time & date.
    Patr1cV likes this.
  9. Yeah emc doesn't have a certificate that is valid. If you press yes, you shouldn't have any more issues connecting into Mumble.
    ShelLuser likes this.
  10. When I press yes it comes up with the same thing;/
  11. Well for the time.. Im in New Zealand witch is a day in front of where it is hosted
  12. Am I the only one that noticed the typo in the mumble error message?

    I would also suggest trying to re-enter the credentials manually vs. copy / paste as that can sometimes add a space to one end or the other that could be causing it to not recognize the actual name and to you it may appear correct.

    Even though you are technically a day ahead of the server, what ShelLuser suggested is important. Windows will not even update if the time is off more than 5 minutes.

    You could also try to re-create the certificate as described here : http://www.mumble.com/support/mumble-creating-a-certificate.php

    Good Luck
    ShelLuser and Theomglover like this.
  13. I'm sure you'd do this if you could, but mumble does have an iOS app and probably an android one too. I've never had good luck with the software on PC so I just use it on my phone
    Theomglover likes this.
  14. I did the link.. :< didnt work

    Also Bump
  15. I do emc.gs
    nltimv likes this.
  16. Did some googling, found this:

    Worked for a person with the same problem :)

    EDIT: In case you don't know, the AppData folder on Windows is in
    Theomglover likes this.
  17. What do I do with it? :p