Help me!

Discussion in 'Miscellaneous' started by creeper3846, Aug 2, 2012.

  1. I tried 1.3 on a different link but now i cant get in to emc, i know why, just is there any way i can log into emc?
    Equinox_Boss likes this.
  2. There are numerus threads on this topic.
  3. Downgrade 1.3 to 1.2.5..
  4. Do u have mac?
  5. No i don't , i have a desktop
  6. You know how I know you didn't read the whole thread?
    vividOptimism likes this.
  7. I upgraded and when will empire? Because I don't want to change back unless it will interfere with my 10 days offline rule
    creeper3846 likes this.
  8. After you said that i did but now i gtg so ill try it later
  9. The answer is there. Maybe not the one you are hoping for.
  10. Thry SpoutCraft. It takes a long time to load but its awesome.
    oidgod likes this.
  11. There were like 10 warnings about this...
    jkjkjk182 and Equinox_Boss like this.
  12. If he is like me then he updated to see what 1.3.1 was like. I always update first and then use SpoutCraft.
  13. Don't worry about it for 2 reasons:
    1. Most of the time the Redelict Policy gets paused when a update is out. You have some more time because of that.
    2. You are a Diamond Supporter, I don't think you residences get reset anyway!
    PenguinDJ likes this.
  14. I like to back up Minecraft after each update so I don't get caught by overzealous clicking.
  15. thanks
  16. here you go
  17. So i tried to use that link but it came up with a error page it said my link was too long lol
  18. this is what i did,
    1. go to start-> search %appdata% -> .minecraft -> bin.
    2. in bin, delete the minecraft.jar
    3. then download the minecraft 1.2.5 jar at
    4. go back to your bin, and drag the .jar file you just downloaded
    5. run minecraft and your done :D
    PenguinDJ likes this.