Help for the computer illiterate

Discussion in 'General Minecraft Discussion' started by vividOptimism, Feb 15, 2012.

  1. I still have Steve skin if that tells you anything. I am having problems with my computer freezing while playing EMC (Display driver not responding). I lag terribly when I use redstone circuits and water harvesting in EMC. Is there anything I can do to improve the performance of my P.C.? Also I'm not sure if it matters but the graph on the lower left f3 screen is always red with high peaks. I have seen you tube videos where theirs was green and near flat. I know this question could have been better written but bear with me. :)
  2. That would either be your (outdated) Processor or simply a old Videocard that can't handle MC. I've upgraded both, MC is now running A LOT faster :D

    Hope that helped

    vividOptimism likes this.
  3. Hum. I had a self proclaimed computer wiz build this for me about 6 months ago to save $. Is there anything specifically I need to ask him to add? Or just buy a new processor and VC? I will repeat verbatim what is told here. Example being a "nutron death processor with 4 sticks of ram 4 lamas and a flux capacitor" Lol I don't speek computer either. :)
  4. Im not a PC wiz either xD. But! There is one thing when it comes to ''renewing'' your PC. Don't be afraid to spend a little extra money on it. As for a Processor: i7 should work just fine. Videocard: Nvidia GeForce are the best ones around for gaming. They come in alot of different kinds and price classes. Look around the internet a little, make yourself wiser :D

    And then you can act properly, you'll be done with 1 investment instead of 2

  5. Firstly, let's find out what hardware you have.
    1. Run dxdiag by typing it in the search bar in Vista/7, or in the run window of XP.
    2. In the system tab, find the Processor, post what it is.
    3. Right below that is Memory, post it too.
    4. Next, go to the Display or Display 1 tab. In the Device box, post what's in the Name field. If the Chip Type looks significantly different, post it too.
    5. Done. Post results, exit window. We'll go from there.
  6. Processor= AMD Phenom 9100e quad-core (4 cpus) 1.8ghz. Memory= 4096mb ram. Device= ASUS EAH5770 series, chip type= ATI display adapter (0x68b8)
  7. nmanley likes this.
  8. Check your internet speed and lag too.
    Try 'speedtest' in google
  9. thanks guys i'm trying all of these
  10. Fast. Finally fast dot com!
  11. Sarcasm. I thought I'd be sarcastic. But then everyone thought I was serious, so yeah.

    I hate the whiney gamer kid in that ad >:#
    Twitch1 likes this.
  12. I had a big response for this all typed up... but the website crashed right before I posted :mad:.

    Anyways. Your processor is 4 years old, and was bargain-bin even when it was release(find 9100e here). Your video card is 2 1/2 years old, and was mid-grade when it was release. If this was built 6 months ago, you got screwed.

    You can still make this work better though:

    1. I'd recommend getting the magic launcher(direct link). This will make modding a lot easier. Use it in place of your current minecraft launcher (the one on your desktop).
    2. This is next. Direct link here. Put the ZIP in the ...\.minecraft\mods folder, found here:
      If the mods folder doesn't exist, you could either create it, or run the magic launcher to make it automatically.
    3. In magic launcher, hit setup. Enable Optifine. You can do this by either enabling external mods, or clicking add and selecting Optifine from the dialog box.
    4. Log in to Minecraft (not EMC). Go to options>video settings>performance and turn Smooth FPS ON.
    5. Report results here.
  13. Well there for a bit I had some brain matter showing but I stuffed it back in. I believe I have completed all the steps other than step 4. I can not find the "other" section in "video settings". I also do not believe the appdata folder was created as I can not find it in the c drive.
  14. Sounds like Optifine isn't working, then. Probably messed up the enable in magic launcher.

    In the magic launcher, in setup, make sure that Optifine is in there and is checked. If it's in the top box, it should be disabled in the lower box. If it's not in the top box, it should be enabled in the lower box. In the latter case, make sure the External Mods box is also checked. Then click OK.

    After this, try step 4 of my previous post again. Updating it, was wrong before.
  15. Updated steps, the latest Optifine update changed the menus around, and I hadn't updated.
  16. Sorry for the delay I'm on dad detail. When I hit setup the lower box is checked (optifine
    -1.1_hd_d(1).zip) the external mods box is also checked. the version box has ??? in it and the status box says internal mod in red letters.
  17. Try using optifine without magic-launcher, there incompatible 99% of the times.
    Here is the Minecraft.Jar with Opti-fine pre-built in.
    T0 put it into minecraft
    Go to
    Start menu
    Then if your using windows or windows vista type %appdata% with the %'s
    If on windows XP go to run and then copy above.
    Next at the top of the list should be .minecraft
    Open that and then open 'bin'
    You should see a zipped file called 'minecraft'
    Rename that to minecraftvanilla or whatever you want to call it.
    Next find the minecraft.jar file at the link and put that in and don't unzip or rename. You should then find you have optifine this should increase frames per second massively.
  18. That's just plain wrong.
    If it says internal mod, then disable the external mods.
    Were you able to set the Smooth FPS setting? How is your performance now?
  19. your computer should be powerful enough to run minecraft fine. the display not responding concerns me though, this could be either a bad driver, a faulty video card, or a symptom of a faulty motherboard. i'd suggest trying a different video card, if your friend has a spare you can borrow, it might help narrow down the problem.