[HELP] Cannot Sign-in to MC Accounts

Discussion in 'Miscellaneous' started by FDNY21, Jan 5, 2015.

  1. Today, signed in as FDNY21, I tried to join EMC. It said I needed to restart my session, so I did, though it kept repeating. I restarted my computer, and then magically it had logged me out of FDNY21. Trying to log back into FDNY21 just gives me this error now, and none of my other accounts can sign in either, does anyone know what has happened?
  2. it could be on mojang's side purhaps the log in servers have gone down?
  3. I checked the Mojang help page and it says that it is all up at the minute, so it's probably on my end, but then it's only just happened and I haven't changed anything on Minecraft so I am quite confused...
  4. You don't have CAPSlock on, do you?
    I can just log in without any problems.
  5. Is your internet working?
  6. It's possible that you have been hacked. Somebody found out your password and changed it. I'd recommend you do the Forgot Password button and see if a different password helps?
    Dragonhawk32 likes this.
  7. Nope, I've restarted several times also so it cannot be this
    Everything is working, it's just Minecraft isn't letting me sign in
    I'd hope not, and seeing as how there is even an account on my PC that isn't mine that I cannot sign into either, I sort of doubt it could be this... Though, I will be changing my password on FDNY21 to see if this works, as it is always an unfortunate possibility
  8. No major Firewall changes recently?
  9. I haven't changed anything in a while, so I am not sure what has gone wrong I'm afraid
    Changing of passwords makes no difference to the login, I just simply can't log in on the launcher, I have not been hacked. I can sign into my accounts on minecraft.net using the same passwords I am using for the launcher so is something up with my launcher, does anyone know a fix/should I just delete Minecraft and install it from scratch?
  10. 607, FDNY21 and sambish20 like this.
  11. Sometimes, when you already have an account saved on to your computer, the Minecraft launcher will have a hard time recognizing the username and password, so you just have to re-enter them and it will work (It's like that for me, not sure about anyone else, though)
  12. I have tried to re-enter everything several times, but it hasn't worked, it just comes up with the error shown in the picture in the original post
    It isn't recognized, what's the step from here? Here's what it shows:

    EDIT: Forgot tracert. Posting new picture in new post once the tracert is done.
  13. You're missing "tracert" before the domain :)
    FDNY21 likes this.
  14. You could try reinstalling Minecraft? Has worked for similar problems for me in that past ( although this does seem to be your connection to mojang ) if you try this, remember to make backups of saves etc. Have you also tried restarting your router? Could help :)
    FDNY21 likes this.
  15. If worse comes to worst, I may have to re-install it, but I'll see what Aikar knows about it first! :)
    Here's the proper tracert, looks like it just keeps on timing out:
    607 likes this.
  16. Why do you have the password for CommanderCustard? :confused:
  17. No idea if this will work, but try flushing your DNS cache. In the Command Prompt type "ipconfig /flushdns".
  18. he got same IP I did. And the time out is expected, its due to Mojang Anti DDOS.

    Tracert looks fine, and firewall should of gave a different error than timed out... does it hang for a bit or is it instant error?

    reinstalling wont help. You're not configured to use some proxy server for MC are you?
    sambish20 likes this.
  19. One of my alt accounts :p
    Magically, all of my accounts works now, thanks for the help though :)

    Not sure about the middle one, as everything works now! Not sure how that has happened, seems quite odd. I am not configured to use a proxy server for MC. Thanks for the help though Aikar, I am back in on all accounts!

    captaincraft300 and sambish20 like this.