Graphical glitch

Discussion in 'Empire Help & Support' started by RunkerD, Mar 20, 2016.

  1. This happens whenever I try to do /smpx to get to another smp.
    I have reinstalled minecraft twice and updated my computer, anyone know what is going on?
    http://imgur.com/a/M11Dz
  2. I don't know what it is, but whatever is it is, it is absolutely crazy :p

    Have you tried to update the drivers of your graphics card ?
    IamTheNub likes this.
  3. Go to your .minecraft folder. Back up saves, resourcepacks, mods, etc. Delete the .minecraft folder. Launch Minecraft. Let me know if this works.
    IamTheNub likes this.
  4. Already done this when I reinstalled minecraft
    IamTheNub likes this.
  5. #ChinBrokeIt

    REALITY:
    IamTheNub likes this.
  6. Have you tried removing your resource pack? I have found many that can cause graphical glitches.

    EDIT:If you are using a 1.9 resource pack then that is most likely the issue. What resource pack are you using?
    IamTheNub and Tigerstar like this.
  7. I don't know. This is the only thing I know left to try.

    Best Minecraft Servers
    IamTheNub and Rundercaster like this.
  8. I personally have had problems with sphax that were solved by changing resource packs.
    IamTheNub likes this.
  9. I will try a new resource pack when I get on my computer later.
    IamTheNub likes this.
  10. Your graphics card might be dying...
    IamTheNub likes this.
  11. I'd agree with the graphics card dying, but there's a chance something else is messing with the video buffers. Maybe tweaked your graphics card settings or upgraded video drivers just before this?

    It's interesting that the buffers partially render. Maybe there is hope. :)
    IamTheNub likes this.
  12. If the graphics card would be dying, it shouldn't be possible to see in screenshots ;)
    IamTheNub and TromboneSteve like this.
  13. It's not dead, it's dying :p
    IamTheNub likes this.
  14. Pssssst, that's exactly what I said... :p
    IamTheNub likes this.