Furnaces not working?

Discussion in 'Empire Help & Support' started by DufnePoodle, Aug 13, 2012.

  1. Today I went on a mining expidition with a friend of mine, and when we got back, I tried to smelt my iron, but it didn't work! It was like there wasn't any coal there. Has this happened before? Any possible solutions? Help!
  2. hmm haven't experienced this before sorry i can't help
  3. Dont worry.
    Keep calm.
    michael102 likes this.
  4. There is the possibility there wasn't any coal there. Let me explain myself here.

    Lately there has been issues with lag and chests. This probably also applies to furnaces; but no one has noticed until now.

    Due to this, you dragged coal in the furnace, but the server got confused and thinks it is still in your inventory; while your client shows it in the furnace

    This is my theory :)
    Hash98, nfell2009, alex_jacob and 3 others like this.
  5. I have a problem where it all looks fine but it isn't cooking.
  6. I've been smelting 27 stacks at a time. Sometimes the coal is there and you don't see it. Sometimes you lose it. Sometimes an extra piece of coal will burn off, or some cobble won't smelt. It can be inconsistent but until CB++ updates (i think) there is nothing we can do. Be patient and make some charcoal to counteract the loss.
  7. That's exactlu what's happening.
  8. yes by the way i do put fuel in my furnace im not stupid jeez lol they just stoped cooking anything in town anymore me and my friend has a house in the wild and furnaces there and we have no problem cooking anything
  9. In town my furnaces don't work (nor my pistons) but in the wild everything works ok
  10. For me too, furnaces not working in town and working in wild, This problem wasnt there this morning.
    Others on SMP5 reporting the same thing.
  11. Yes, on smp5 I tried cooking a full stack of cobble with coal, charcoal, planks, sticks, wooden tools, saplings and got the same result: non functioning furnaces in town.
  12. Regular pistons have all disappeared in my house
  13. Blaze rods work for me on smp5 :3
  14. You can cook with blaze rods? News to me.
  15. Yes they give you more uses, you can also use lava buckets to cook with they give you 100 uses
  16. I knew that about lava. :) Glad it finally returns your bucket without a mod. :)
    How long have blaze rods been functional?
  17. And you keep the bucket! Woo!
  18. I believe since 1.2.1.
  19. Look at me learning new stuff so late haha.
  20. =P