Furnaces not working (rupee reward if someone solves)

Discussion in 'Empire Help & Support' started by Amarin1492, Aug 16, 2012.

  1. None of my furnaces are working. I can put the ore and fuel in, but nothing happens. I'm not experiencing any lag, and I waited about 10 min for the furnaces to start. I tried picking the furnaces up and placing them again, but they still didn't work.
  2. Yes, I did try googling the problem before posting here and I wasn't able to find an answer. Anyone else?
  3. This has been talked about a lot on the Forums recently. I had this problem a couple of days ago while trying to smelt sand. I came back hte next day and found my sand in my chest and the furnaces empty. When I put the sand back in my furnaces, they all ran fine. Tonight they are back to not working. It is isolated to Town. If you go to the Wild you won't have this problem. I think the only solution is to smelt your stuff in the Wild/Nether or wait for it to be fixed (hopefully soon).
  4. furnaces work for me now so i have no problems with them :D
  5. @ Pab10s K thank you. Hopefully this will be fixed soon
  6. thay should rename minecraft to glichcraft
  7. lol, but glitches always happen after major updates and the server is running bukkit++ beta i think not 100% sure
  8. Use blaze rods. Noting wrong with them.
  9. Just go to the wild.
  10. Blaze rods are kinda expensive, to use as a fuel source. If you don't have a blaze farm, that is.
  11. So when do we find out what the Rupee reward is :)

    Regarding Blaze Rods - See post #11 here: http://empireminecraft.com/threads/furnaces-not-working.13623/#post-222573

    If your furnaces aren't working it doesn't matter what you throw in there. I've tried Blaze Rods. They do nothing for me.

    I noticed that you are a neighbor 2 residences away Amarin. Our furnaces aren't working yet others in Town are.

    Furnaces, Pistons, crops not growing, animals and inventory missing. I hope it gets fixed soon.
  12. @Pab10S My furnaces started to work again, then they stopped 2 hours later, then they started again. So basically it's on/off (like with ur case) but I think it'll be fixed soon.
    Pab10S likes this.