Can't get into emc

Discussion in 'Community Discussion' started by GeneralWillikers, Mar 6, 2016.

  1. So i have had this trouble for a couple of days and it has been off and on. I go into minecraft have the server ip typed into direct connect right and says host cant be found? any ideas how to fix it. So I can actually play without struggling to get on. Also i am in 1.8 and all my other servers work.
  2. Can you post screens of the IP typed in, and the error message you are getting?
  3. Also, check to see if you have any extra spaces at the end or beginning of the IP.
  4. nope same issue. also when getting on the forums some times it says unable to find page for a while.
  5. Try :) That's what I usually do.
  6. same result lol maybe it is between me and emc some how they dont like each other anymore.
  7. Try, because old addresses are better :p

    Are you still on 1.8?
  8. quote="TomvanWijnen, post: 1131215"]Try, because old addresses are better :p

    Are you still on 1.8?[/quote] yea
  9. Have you tried reinstalling Minecraft? I had problems in the past where the game crashed as soon as I started up a multiplayer server, and reinstalling the game resolved it. Maybe it will do the same for you.
    wildbeast23 and Eviltoade like this.
  10. The good ol' turn it off and on again. Love it.
  11. just reinstalled it but no change
  12. and just reset my computer and still wont let me
  13. Can you connect to other servers? JK you can.
    JesusPower2 likes this.
  14. yeah i can conect to all my other servers i have
  15. PM The Senior Staff, maybe Chin broke it... again. ( Love you Chin <3 )
  16. ty all for the help i firgured it out and now im back
  17. What was wrong?
  18. I've been having a lot of issues since the https changes. I think it's a DNS issue so I'm not sure there is something to be done EMC side. But wanted to call it out because I get the same thing frequently and often resort to connecting using direct IP.
    amadai and wildbeast23 like this.