Anybody else having trouble going to Utopia?

Discussion in 'Empire Help & Support' started by zervados, Jan 29, 2014.

  1. When I do the command /server utopia, it goes to an internal exception forcing me to try again and successfully connect. It is a bit annoying. Anybody else experiencing this? Not having this problem for any server except Utopia
    Importerer and Olaf_C like this.
  2. are you actually on utopia when you're trying to get to utopia? lol i did that accidently once and didn't realize i was already on the server i wanted to go to.. and it crashed me out with something along the lines of that.
  3. Nope, but I do make that mistake often. I am often on SMP4 and I do /server smp4. I wish a message would pop up when you try that

    Silly goose! You are already on that server!
    Importerer, Olaf_C and AliceF3 like this.
  4. lmfao, that would be great.
  5. IT's on the to do list, its just thats a bungee plugin and not the bukkit plugin, and i still need to do a lot of "Framework" code for that :/
    SkyDragonv8 likes this.
  6. I haven't had this error. One I was having a couple of nights ago was is if I were on smp7 and do "/server smp2" I kept getting an error message saying that I can only be logged onto one server at a time. Then I went to my server list and I could connect successfully. If I was on smp2 and did "/server smp7" it always worked.

    I logged in and tried it a few minutes ago and everything I tried worked. The lag was pretty bad the other night on smp7 so maybe that was what was causing the problem.
    SkyDragonv8 likes this.
  7. Will it help if we rush you?